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Pregled lekcije
U ovoj lekciji naučićete kako da uradite sledeće:

•	 Pravite projekte i uvozite snimljeni materijal.

•	 Pravite kompozicije i doterujete slojeve.

•	 Krećete se po interfejsu programa Adobe After Effects.

•	 Koristite panele Project, Composition i Timeline.

•	 Primenjujete osnovne ključne kadrove i efekte.

•	 Kontrolišete svoj rad pomoću standardnih i RAM pretpregleda.

•	 Prilagođavate radni prostor.

•	 Podešavate prilagođavanja koje se odnose na radni prostor.

•	 Pronalazite dodatne resurse za korišćenje After Effecta.

Osnovni radni tok u After Effectsu se sastoji od sedam koraka: uvoženje i 
organizovanje snimljenog materijala, pravljenje kompozicija i podešavanje 
slojeva, dodavanje efekata, animacija elemenata, pregledanje rada i predstav-
ljanje i izvoženje konačne kompozicije tako da mogu da je gledaju drugi. U 
ovoj lekciji, napravićete jedan jednostavan animirani video primenom ovog 
radnog toka, a usput ćete naučiti da koristite interfejs After Effects. Za ovu 
lekciju treba približno jedan sat.

UPOZNAVANJE SA 
RADNIM TOKOM
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Bez obzira na to da li koristite After Effects za animaciju jednostavne sekvence 
DVD naslova ili za pravljenje složenih specijalnih efekata, uglavnom koristite isti 
osnovni radni tok. Interfejs After Effects vam olakšava posao i prilagođava se 
svakoj fazi produkcije. 
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Početak
Prvo ćete pogledati završni film da biste videli šta ćete praviti u ovoj lekciji.

1	 Uverite se da se sledeće datoteke nalaze u folderu AECS4_CIB/Lessons/Lesson01 na disku 
vašeg računara. Ako ih nema, sada ih kopirajte sa DVD-ja Adobe After Effects CS4 Classroom 
in a Book.

•	 U folderu Assets datoteke: bgwtext.psd, DJ.mov, gc_adobe_dj.mp3, kaleidoscope_
waveforms.mov, pulsating_radial_waves.mov 

•	 U folderu Sample_Movie datoteka: Lesson01.mov

2	 Otvorite i prikažite uzorak filma Lesson01.mov da biste videli šta ćete praviti u ovoj lekciji. 
Nakon toga, zatvorite QuickTime Player. Ovaj uzorak filma možete da izbrišete sa svog 
diska ako vam je prostor ograničen.

Pravljenje projekta i uvoženje 
snimljenog materijala
Na početku svake lekcije u ovoj knjizi, nije loše vratiti podrazumevana prilagođavanja za After 
Effects. (Pročitajte „Vraćanje podrazumevanih prilagođavanja” na strani 3.) To možete da 
postignete jednom jednostavnom prečicom sa tastature.

1	 Ako želite da vratite podrazumevane parametre prilagođavanja, pritisnite Ctrl+Alt+Shift 
(Windows), odnosno Option+Command+Shift (Mac OS) prilikom pokretanja programa 
After Effects. Kada se pojavi zahtev, pritisnite OK da dozvolite brisanje vaše datoteke 
prilagođavanja.

2	 Pritisnite Close da bi se prozor Welcome zatvorio. 

After Effects se otvara i prikazuje prazan projekat bez naslova.

After Effects projekat je jedna datoteka u kojoj se čuvaju reference na sav snimljeni materijal  
koji se koristi u tom projektu. Ona takođe sadrži kompozicije, a to su pojedinačni kontejneri 
koji se koriste za kombinovanje snimljenog materijala, primenu efekata, i konačno, proizvode 
rezultat.
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Radni prostor programa After Effects
After Effects nudi fleksibilan radni prostor. Glavni prozor programa zove se prozor aplikacije. Paneli 
su u ovom prozoru organizovani u rasporedu koji se zove radni prostor. Podrazumevani radni 
prostor sadrži grupe panela i samostalne panele, kao što se vidi na sledećoj slici.

B CA

E F

D

G

H

I

A. Prozor aplikacije B. Panel alatki C. Panel projekta D. Panel kompozicije 
E. Panel Timeline F. Vremenski grafikon G. Grupisani paneli (Info i Audio) H. Panel Preview 
I. Panel Effects & Presets

Radni prostor se prilagođava povlačenjem panela u konfiguraciju koja najbolje odgovara vašem 
stilu rada. Panele možete da prevučete na drugo mesto, da ih priključite ili izdvojite iz neke grupe, 
da ih postavljate jedan do drugog, fiksirate ih ili oslobađate u novi prozor iznad prozora aplikacije. 
Dok preuređujete panele, ostalim panelima se automatski usklađuju dimenzije kako bi se popunio 
prozor.

Kada vučete panel za njegov jezičak da biste mu promenili lokaciju, osvetljava se mesto gde možete 
da ga spustite (engl. drop zone). Ta zona određuje mesto i način ubacivanja panela u radni prostor. 
Povlačenjem panela u zonu spuštanja može se postići jedna od dve stvari: fiksiranje ili 
grupisanje.

Ako spustite panel uz ivicu drugog panela, grupe ili prozora, on će se fiksirati (engl. dock) uz posto-
jeću grupu, a svim grupama će se dimenzije prilagoditi da bi se prihvatio novi panel.

Ako panel spustite u sredinu drugog panela ili grupe, ili u deo panela gde se nalazi jezičak, on će 
se dodati u postojeću grupu i to na vrh steka. Grupisanje panela neće promeniti dimenzije ostalih 
grupa.

Panel možete da otvorite i u slobodnom prozoru. Da biste to postigli, izaberite panel a zatim u 
meniju panela izaberite Undock Panel ili Undock Frame. Druga mogućnost je da povučete panel 
ili grupu izvan prozora aplikacije.
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Kada započinjete projekat, često će biti potrebno da mu najpre dodate snimljeni materijal.

 Savet:  Za brzo maksimiziranje panela, postavite pokazivač na njega i pritisnite taster ` (akcent grave) (donji 
znak ispod znaka tilde, ~, na standardnoj tastaturi). Pritisnite ponovo isti taster da bi se panel vratio u originalnu 
dimenziju.

3	 Izaberite File > Import > File.

4	 Potražite folder Assets u vašem folderu AECS4_CIB/Lessons/Lesson01. Držite pritisnut taster
Shift da izaberete datoteke DJ.mov, gc_adobe_dj.mp3, kaleidoscope_waveforms.mov i 
pulsating_radial_waves.mov (sve datoteke osim bgwtext.psd). Zatim pritisnite Open.

Stavka snimljenog materijala je osnovna jedinica u svakom After Effects projektu. Možete 
da uvezete razne vrste snimljenog materijala, uključujući datoteke pokretnih slika, datoteke 
nepokretnih slika, sekvence nepokretnih slika, zvučne datoteke, slojevite datoteke iz Adobe 
Photoshopa i Adobe Illustratora, iz drugih After Effects projekata i iz projekata napravljenih 
u programu Adobe Premiere Pro. Stavke snimljenog materijala možete da uvezete u bilo kom 
trenutku.

 Savet:  Dvostrukim pritiskom na taster miša u donjem delu panela Project otvara se okvir za dijalog Import 
File; izaberite File > Import > Multiple Files da biste birali datoteke iz različitih foldera, a možete i da prevlačite 
i spuštate datoteke iz Explorera ili Findera. Možete da koristite Adobe Bridge za traženje, upravljanje, pregledanje 
i uvoženje snimljenog materijala. 

Dok uvozite korisne elemente, After Effects izveštava o napredovanju u panelu Info. 

Pošto je jedna od datoteka snimljenog materijala za ovaj projekat višeslojna datoteka iz 
Photoshopa, uvozimo je zasebno kao kompoziciju.

5	 Dvostrukim pritiskom na taster miša u donjem delu panela Project otvorite okvir za dijalog 
Import File. 
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6	 Potražite ponovo folder Lesson01/Assets, pa izaberite datoteku bgwtext.psd. Izaberite 
Composition na meniju Import As, a zatim pritisnite Open.

After Effects otvara jedan dodatni okvir za dijalog sa opcijama za datoteku koju uvozite.

7	 U okviru za dijalog Bgwtext.psd, izaberite Composition na meniju Import Kind da biste 
slojevitu datoteku iz Photoshopa uvezli kao kompoziciju. Izaberite Editable Layer Styles u 
području Layer Options, pa zatim pritisnite OK. Stavke snimljenog materijala pojavljuju 
se u panelu Project.
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8	 U panelu Project, poništite izbor svih stavki snimljenog materijala a zatim pritiskom na 
taster miša izaberite bilo koju od njih. Primetićete da se na vrhu panela Project pojavljuje 
minijaturni prikaz te stavke. U kolonama panela Project takođe možete da vidite vrstu i 
veličinu datoteka, kao i druge informacije o svakoj stavci.

Kada uvozite datoteke, After Effects ne kopira same video i audio podatke u vaš projekat. 
Umesto toga, svaka stavka snimljenog materijala u panelu Project sadrži referentni link prema 
izvornim datotekama. Kada After Effects treba da izvadi podatke slike ili zvuka, on ih čita iz 
izvorne datoteke. Na taj način datoteka projekta ostaje mala, a izvorne datoteke možete da 
ažurirate u drugoj aplikaciji bez potrebe da menjate projekat.

Da biste štedeli vreme i sveli na minimum veličinu i složenost projekta, uvezite stavku sni-
mljenog materijala jednom a zatim je upotrebite više puta u kompoziciji. U nekim slučajevima, 
možda ćete istu izvornu datoteku ipak morati da uvezete više puta, na primer, ako hoćete da 
je upotrebite sa dve različite brzine.

Pošto uvezete snimljeni materijal, to je dobar trenutak da sačuvate projekat.

9	 Izaberite File > Save. U okviru za dijalog Save As, potražite folder AECS4_CIB/Lessons/
Lesson01/Finished_Project. Dodelite projektu ime Lesson01_Finished.aep, pa pritisnite 
Save.
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Pravljenje kompozicije i doterivanje slojeva
Sledeći korak radnog toka je da se napravi kompozicija. Sva animacija, slojevi i efekti se prave 
u kompoziciji. Svaka After Effects kompozicija ima prostornu dimenziju i vremensku dimen-
ziju (vreme).

Kompozicije se sastoje od jednog ili više slojeva, raspoređenih u panelu Composition i u panelu 
Timeline. Svaka stavka koju dodajete kompoziciji – na primer, nepokretna slika, datoteka 
pokretnih slika, zvučna datoteka, sloj osvetljenja, sloj kamere, pa čak i druga kompozicija – 
postaje novi sloj. Jednostavni projekti mogu da se sastoje od samo jedne kompozicije, dok 
složeniji projekti mogu da sadrže nekoliko kompozicija da bi se organizovale velike količine 
snimljenog materijala ili komplikovane sekvence efekata.

Da biste napravili kompoziciju, prevući ćete stavke snimljenog materijala u panel Timeline, a 
After Effects će napraviti slojeve za njih.

1	 U panelu Project, pritisnite taster Ctrl i taster miša (Windows) ili Command i taster 
miša (Mac OS) da izaberete kompoziciju bgwtext kao i stavke snimljenog materijala DJ, 
gc_adobe_dj, kaleidoscope_waveforms i pulsating_radial_waves.

2	 Prevucite izabrane stavke snimljenog materijala u panel Timeline. Pojavljuje se okvir za 
dijalog New Composition From Selection.
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After Effects zasniva dimenzije nove kompozicije na izabranom snimljenom materijalu. U 
ovom primeru, sav snimljeni materijal ima identične dimenzije, pa možete da prihvatite 
podrazumevane parametre.

3	 Pritisnite OK da bi se napravila nova kompozicija. Stavke snimljenog materijala se pojavljuju 
kao slojevi u panelu Timeline panel, a After Effects prikazuje kompoziciju, po imenu Bgwtext 
2, u panelu Composition. 

Kada kompoziciji dodate stavku snimljenog materijala, taj snimljeni materijal postaje izvor za 
novi sloj. Kompozicija može da sadrži proizvoljan broj slojeva, a moguće je jednu kompoziciju 
uključiti kao sloj druge kompozicije, što se naziva ugneždavanje (engl. nesting).
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U ovoj kompoziciji imamo pet stavki snimljenog materijala i prema tome pet slojeva u panelu 
Timeline. U zavisnosti od redosleda kojim ste birali elemente prilikom uvoženja, vaš stek slo-
jeva se možda razlikuje od redosleda na prethodnoj slici. Međutim, slojevi moraju da budu u 
određenom redosledu kad dodajete efekte i animacije, pa ćete ih sada preurediti.

 Napomena:  Možda ćete morati da pritisnete neko prazno mesto u panelu Timeline ili da pritisnete taster 
F2 da poništite izbor prethodno izabranih slojeva da biste mogli da izaberete pojedinačni sloj.

4	 Pritisnite neko prazno mesto u panelu Timeline 
da poništite izbor slojeva, a zatim prevucite 
Bgwtext na dno steka slojeva ako se već ne nalazi 
tamo. Prevucite ostala četiri sloja tako da budu 
u redosledu kao na slici.

Počevši od ove tačke u radnom toku, trebalo bi da razmišljate o slojevima, a ne više o stavkama 
snimljenog materijala. Promenićete naslov kolone u skladu sa tim.

5	 Pritisnite naslov kolone Source Name u panelu 
Timeline kako biste ga promenili u Layer Name.

6	 Izaberite File > Save da sačuvate do sada izrađeni 
projekat.

Slojevi
Slojevi su komponente koje se koriste za izgradnju kompozicije. Svaka stavka koju dodate kompo-
ziciji – nepokretna slika, datoteka pokretnih slika, zvučna datoteka, sloj osvetljenja, sloj kamere, pa 
čak i druga kompozicija – postaje novi sloj. Ako nema slojeva, kompozicija se sastoji samo od jednog 
praznog kadra.

Slojevi vam omogućavaju da u kompoziciji radite sa konkretnom stavkom snimljenog materijala, 
a da to ne utiče na ostali snimljeni materijal. Na primer, možete da premeštate, rotirate i crtate 
maske za jedan sloj i da time ne remetite nijedan drugi sloj u kompoziciji, ili možete da koristite 
isti snimljeni materijal u više slojeva i to na različit način u svakom sloju. U svakom slučaju, redosled 
slojeva u panelu Timeline odgovara redosledu steka u panelu Composition.
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Dodavanje efekata i menjanje svojstava slojeva
 Napomena:  Ova vežba predstavlja samo vrh ledenog brega. O efektima i gotovim postavkama animacije 
učićete u lekciji 2 „Pravljenje osnovne animacije pomoću efekata i gotovih postavki,” i u ostatku ove knjige.

Sada, kad vam je kompozicija postavljena, možete da počnete sa zabavom – primenom efekata, 
pravljenjem transformacija i dodavanjem animacija. Možete da dodate bilo koju kombinaciju 
efekata i da menjate svako svojstvo sloja, kao što su veličina, pozicija i neprovidnost. Pomoću 
efekata možete da menjate kako sloj izgleda ili zvuči, pa čak i da pravite vizuelne efekte od 
nule. Najlakši način da se počne jeste da se primeni bilo koji od stotinâ efekata uključenih u 
After Effects. 

Priprema slojeva
Primenićete efekte na duplikate izabranih slojeva – sloja DJ i sloja kaleidoscope_waveforms. 
Kad radite sa duplikatima, možete da primenite efekat na jedan sloj a zatim da ga upotrebite 
u kombinaciji sa neizmenjenim originalom.

1	 Izaberite prvi sloj, DJ.mov, u panelu Timeline, a zatim izaberite Edit > Duplicate. Na vrhu 
steka se pojavljuje novi sloj sa istim imenom, pa se sada prva dva sloja oba zovu DJ.mov.

Panel Tools
Čim napravite kompoziciju, alatke u panelu Tools u gornjem levom uglu prozora aplikacije After 
Effects postaju dostupne. After Effects sadrži alatke koje omogućavaju menjanje elemenata kom-
pozicije. Neke od tih alatki – na primer, alatka Selection ili alatka Hand – već su vam poznate ako 
koristite druge Adobe aplikacije, kao što je Photoshop. Neke druge alatke će vam biti nepoznate. 
Na sledećoj slici imate pregled alatki u panelu Tools.

A B C D E F G H I J K L M

A. Selection  B. Hand  C. Zoom  
D. Rotation  E. Camera tools  
F. Pan Behind  G. Mask and 
Shape tools  H. Pen tools 
I. Type tools  J. Brush  K. Clone 
Stamp  L. Eraser  M. Puppet tools

Kada pokazivač miša stoji iznad dugmeta u panelu Tools, pokazuje se naziv alatke i njena prečica 
sa tastature. Trouglić u donjem desnom uglu dugmeta je znak da se iza njega kriju dodatne alatke. 
Držite dugme pritisnuto da bi se prikazale sve alatke, pa možete da izaberete onu koja vam treba.

A. Selection – biranje B. Hand – pomeranje slike u 
prozoru C. Zoom – povećava i smanjuje prikaz slike 
D. Rotation – rotiranje slike E. Camera tools – alatke 
za rad sa kamerom F. Pan Behind – za pozadinu  G. 
Mask and Shape tools – alatke za maske i oblike H. 
Pen tools – alatke za crtanje vektora I. Type tools 
– alatke za kucanje tekstaJ. Brush – nanosi poteze 
četkicom K. Clone Stamp – prenosi izabrani uzorak 
slike L. Eraser – briše piksele M. Puppet tools – alatke 
za animaciju figure
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2	 Izaberite drugi sloj i promenite mu ime 
da bi se izbegle zabune: pritisnite Enter 
(Windows), odnosno Return (Mac OS) 
da omogućite menjanje imena, pa upišite 
DJ_with_effects. Zatim ponovo pritisnite 
Enter ili Return da biste prihvatili novo 
ime.

 Savet:  Prečicom sa tastature Ctrl+D (Windows), 
odnosno Command+D (Mac OS) sloj se brzo duplicira.

3	 Izaberite sloj kaleidoscope_waveforms 
i napravite dva duplikata. Zatim, 
preimenujte duplikate u kaleidoscope_
left i kaleidoscope_right.

4	 Ako je potrebno, povlačenjem preuredite 
slojeve u panelu Timeline tako da budu 
u prikazanom redosledu.

Dodavanje efekta Radial Blur
Efekat Radial Blur stvara zamućenost oko konkretne tačke u sloju, simulirajući efekte kamere 
koja zumira ili rotira. Dodaćete efekat Radial Blur u sloj DJ.

 Napomena:  Ako dva puta pritisnete na taster miša na sloj u panelu Timeline, on će se pojaviti u panelu 
Layer. Da biste se vratili u panel Composition, pritisnite jezičak Composition.

1	 Izaberite sloj DJ_with_effects u panelu Timeline. Primetićete da se u panelu Composition 
oko sloja vide ručice sloja.
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2	 U panelu Effects & Presets na desnoj strani prozora aplikacije, upišite radial blur u polje 
za pretragu. 

After Effects traži efekte i gotove postavke koje sadrže slova koja ste upisali i interaktivno pri-
kazuje rezultate dok kucate. Pre nego što završite sa kucanjem, u panelu se pojavljuje efekat 
Radial Blur iz kategorije Blur & Sharpen.

3	 Povucite efekat Radial Blur na sloj DJ_with_effects u panelu Timeline. After Effects primenjuje 
efekat i automatski otvara panel Effect Controls u gornjem levom delu radnog prostora.

Sada ćete prilagoditi parametre.
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4	 U panelu Effect Controls, izaberite Zoom na meniju Type.

 Savet:  Takođe možete da upišete vrednosti x i y direktno u polja koordinata u panelu Effect Controls, ili da 
postavite pokazivač iznad polja dok ne ugledate ikonu strelice sa dva vrha (IKONA) a zatim da povučete udesno 
ili ulevo da povećate, odnosno smanjite vrednost. Menjanje vrednosti povlačenjem zove se trljanje (engl. 
scrubbing).

5	 U panelu Composition, pomerite središnju tačku zamućenja naniže povlačenjem nišana 
(  ) nadole dok ne bude ispod stola. Dok vi vučete nišan, vrednost Center u panelu Effect 
Controls se menja. Leva i desna vrednost prikazuju koordinatu x, odnosno y. Centrirajte 
zamućenje na približno 375, 450.
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6	 Na kraju, uvećajte vrednost Amount na 200.

Dodavanje efekta Exposure
Da biste povećali sjajnost ovog sloja, primenićete efekat Exposure za korekciju boje. Ovim 
efektom se vrše tonalna doterivanja snimljenog materijala. Simulira se rezultat koji bi se dobio 
menjanjem parametra ekspozicije (izražena u jedinici mere f-stops,  koja se koristi u fotografiji 
da prikaže količinu ekspozicije) na kameri kojom je slika snimljena.

1	 Pronađite efekat Exposure na panelu Effects & Presets na jedan od sledećih načina:

•	 Upišite Exposure u polje za pretragu.

•	 Pritisnite trougao pored Color Correction da proširite listu efekata za korekciju boja 
(lista je u abecednom redosledu).
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 Savet:  Pazite da umesto efekta Exposure u kategoriji Color Correction ne izaberete gotovu postavku animacije 
Exposure u kategoriji Lights And Optical.

2	 Prevucite efekat Exposure iz kategorije Color Correction na ime sloja DJ_with_effects u 
panelu Timeline. After Effects dodaje parametar Exposure u panel Effect Controls ispod 
efekta Radial Blur.

3	 U panelu Effect Controls, pritisnite trougao pored efekta Radial Blur da se skupi lista 
parametara kako bi se lakše videli parametri Exposure.

4	 Za Master Exposure, upišite 1.60. Tako će u tom sloju sve biti svetlije, čime se simulira 
preeksponirana slika. 
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Transform svojstva sloja
DJ izgleda opasno, pa sada možete da obratite pažnju na talasaste oblike kaleidoskopa (engl. 
kaleidoscope waveforms) koji čine pozadinu. Promenićete mesta kopijama koje ste ranije 
napravili da biste postigli naročit efekat.

1	 Izaberite sloj kaleidoscope_left (sloj broj 5) u panelu Timeline.

2	 Pritisnite trougao levo od broja sloja da proširite sloj, a zatim proširite Transform svojstva 
tog sloja: Anchor Point (sidrena tačka), Position (pozicija), Scale (razmera), Rotation 
(rotacija) i Opacity (neprovidnost). 

 Savet:  Kad je u panelu Timeline izabran jedan sloj, njegova pojedinačna Transform svojstva mogu se 
prikazati pritiskom na prečicu sa tastature:  
P prikazuje svojstvo Position
A prikazuje svojstvo Anchor Point
S prikazuje svojstvo Scale
R prikazuje svojstvo Rotation
T prikazuje svojstvo Opacity.

3	 Ako ne vidite svojstva, pomerite panel Timeline nadole pomoću trake za pomeranje sadržaja 
na desnoj strani panela. Još je bolje da ponovo izaberete ime sloja kaleidoscope_left i 
pritisnete P. Ta prečica sa tastature prikazuje samo svojstvo Position, a to je jedino svojstvo 
koje ćete promeniti u ovoj vežbi.

Pomerićete ovaj sloj ulevo za približno 200 piksela.

4	 Promenite koordinatu x za svojstvo Position u 160. Koordinatu y ostavite na 243.
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5	 Izaberite sloj kaleidoscope_right (sloj broj 6), pa pritisnite P da prikažete njegovo svojstvo 
Position. Ovaj sloj ćete pomeriti udesno.

6	 Promenite koordinatu x za svojstvo Position sloja kaleidoscope_right u 560. Koordinatu y 
ostavite na 243. Sada u panelu Composition vidite tri talasasta oblika – levi, srednji i desni  
– koji vise kao zavesa od perlica.

Da bi se levi i desni talasasti oblik razlikovali od srednjeg, umanjićete njihovu neprovidnost.

7	 Izaberite sloj kaleidoscope_left u panelu Timeline i pritisnite T da prikažete njegovo svojstvo 
Opacity. Postavite ga na 30%.

 8	 Izaberite sloj kaleidoscope_right u panelu Timeline i pritisnite T da prikažete njegovo 
svojstvo Opacity i postavite ga na 30%.

 Savet:  Da biste svojstvo Opacity promenili istovremeno za više slojeva, izaberite slojeve, pritisnite T, pa 
promenite svojstvo jednom od izabranih slojeva. 

9	 Izaberite File > Save da sačuvate ono što ste do sada uradili.
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Animiranje kompozicije
Do sada, započeli ste projekat, napravili kompoziciju, uvezli snimljeni materijal i primenili 
neke efekte. Sve izgleda divno, ali šta je sa kretanjem? Primenili ste jedino statične efekte.

U After Effectsu, svaku kombinaciju svojstava sloja možete da menjate u vremenu pomoću 
uobičajenih ključnih kadrova, izraza, ili asistent za ključne kadrove. Mnoge od tih metoda 
istražićete u lekcijama ove knjige. Za ovu vežbu, animiraćete svojstvo Position jednog tekstu-
alnog sloja pomoću ključnih kadrova, a zatim ćete upotrebiti gotovu postavku animacije pa 
će izgledati da slova padaju na ekran kao kiša. 

Panel Timeline
Panel Timeline se koristi za animiranje svojstava slojeva i za postavljanje tačaka In i Out za slojeve. 
(Tačke In i Out su tačke u kojima se u kompoziciji sloj započinje, odnosno završava.) Mnoge kontrole 
panela Timeline su uređene u kolone srodnih funkcija. Podrazumevano, panel Timeline sadrži 
kolone i kontrole kao na sledećoj slici:

A B C

D E F

A. Naziv kompozicije B. Tekuće vreme C. Područje Time Graph/Graph Editor D. Kolona Audio/Video 
prekidača E. Kolona naziva izvora/slojeva F. Prekidači slojeva
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Vremenski grafikon

Deo panela Timeline (desna strana) gde se nalazi vremenski grafikon (engl. time graph) sadrži 
vremenski lenjir, markere koji označavaju konkretna vremena i trake trajanja za slojeve vaše 
kompozicije.

 Napomena:  Kada u panelu Timeline kliknete na dugme Graph Editor (  ) linija sloja na vremenskom 
lenjiru biva zamenjena sa Graph Editor. O ovome ćete više saznati u 6. lekciji.

A

F G

D

E

B C

A. Početna i završna zagrada vremenskog navigatora B. Početna i završna zagrada radnog područja C. 
Vremenski lenjir D. Meni panela Timeline E. Marker F. Klizač vremenskog zuma G. Dugme Composition

Pre nego što se previše udubimo u animaciju, valjaće da upoznamo bar neke od ovih kontrola. 
Trajanje kompozicije, sloja ili stavke snimljenog materijala vizuelno se prikazuje na vremenskom 
lenjiru. Na vremenskom lenjiru indikator tekućeg vremena ukazuje na kadar koji gledate ili uređu-
jete, a taj kadar se vidi u panelu Composition.

Početna i završna zagrada radnog područja označavaju deo kompozicije koji će se predstaviti (engl. 
rendering) za pretpregled ili za konačni rezultat. Dok radite na kompoziciji možda ćete poželeti da 
predstavite samo deo kompozicije. To ćete postići ako na vremenskom lenjiru jedan deo kompo-
zicije izaberete kao radno područje.

Tekuće vreme kompozicije se prikazuje u gornjem levom uglu panela Timeline. Kad hoćete da 
pređete na neko drugo vreme, povucite indikator tekućeg vremena na vremenskom lenjiru ili 
pritisnite polje tekućeg vremena u panelu Timeline ili u panelu Composition, upišite drugo vreme 
pa pritisnite OK.

Više informacija o panelu Timeline možete naći u sistemu pomoći za After Effects.
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Priprema tekstualne kompozicije
Za ovu vežbu, radićete sa zasebnom kompozicijom – onom koju ste uvezli iz jedne slojevite 
Photoshop datoteke.

1	 Pritisnite jezičak Project da bi se prikazao panel Project, a zatim dva puta pritisnite 
kompoziciju bgwtext da je otvorite kao kompoziciju u zasebnom panelu Timeline.

Ta kompozicija je slojevita Photoshop datoteka koju ste uvezli. U panelu Timeline sa pojavljuju 
dva sloja: Background i Title Here. Sloj Title Here sadrži tekstualni čuvar mesta napravljen 
u Photoshopu. 

 Napomena:  Composition Mini-Flowchart omogućava brzu navigaciju po mreži kompozicije. Blok dijagram 
se otvara ako pritisnete taster Shift kad je aktivan panel Composition, Timeline, ili Layer.  

Na vrhu panela  Composition nalazi se linija Composition 
Navigator u kojoj se prikazuje odnos između glavne kom-
pozicije (Bgwtext 2) i tekuće kompozicije (Bgwtext), koja 
je ugneždena unutar glavne kompozicije. 

Kompozicije mogu da se ugnezde jedna u drugu; u liniji 
Composition Navigator prikazuje se cela putanja kompo-
zicije. Strelice među imenima kompozicija ukazuju na smer u kojem teku informacije piksela.
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Da biste mogli da zamenite tekst, morate prvo da omogućite uređivanje sloja. 

2	 Izaberite sloj Title Here (sloj broj 1) u panelu Timeline a zatim izaberite Layer > Convert 
to Editable Text (konvertovanje u tekst koji može da se uređuje).

 Napomena:  Ako se pojavi upozorenje da neki fontovi nedostaju, samo pritisnite OK.  

Ikona T se pojavljuje pored naziva sloja u panelu Timeline, što znači da je to sada tekstualni 
sloj koji može da se uređuje. Osim toga, sloj je već izabran u panelu Composition, i spreman 
je za uređivanje.

Animacija teksta pomoću ključnih kadrova Position
Počećete od zamene čuvara mesta pravim tekstom. Zatim ćete da ga animirate.

 Napomena:  After Effects nudi robustne kontrole za formatiranje znakova i pasusa, ali podrazumevani 
parametri – bez obzira na to koji se slog pojavio kada ste kucali – trebalo bi da odgovaraju za ovaj projekat. U 
lekciji 3 „Animiranje teksta”, učićete više o slogovima.

1	 Izaberite alatku Horizontal Type (  ) u panelu Tools i vucite preko čuvara mesta za tekst 
u panelu Composition da biste ga izabrali. Zatim, napišite Substrate. 

2	 Izaberite ponovo sloj Title Here u panelu Timeline, pa pritisnite P da se prikaže njegovo 
svojstvo Position.

3	 Pređite u prvi kadar animacije na jedan od sledećih načina:

•	 Povucite indikator tekućeg vremena sasvim na levi kraj vremenskog lenjira, na 0:00.

•	 Pritisnite taster Home na tastaturi. 
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4	 Alatkom Selection ( ), odvucite tekstualni sloj naniže i van panela Composition, izvan 
vidljivog područja. Pritisnite Shift čim počnete da povlačite kako bi se kretanje ograničilo 
na vertikalnu osu.

5	 U panelu Timeline, pritisnite ikonu štoperice ( ) za svojstvo sloja Position da napravite 
ključni kadar Position. U vremenskom grafikonu će se u liniji Position za taj sloj pojaviti 
narandžasti romb, što ukazuje na novi ključni kadar.

Vremenski kôd i trajanje
Osnovni pojam vezan za vreme jeste trajanje, odnosno dužina. Svaka stavka snimljenog materijala, 
svaki sloj i kompozicija u projektu ima svoju dužinu, što se odražava u početnom i završnom vre-
menu koje se prikazuje na vremenskim lenjirima panela Composition, Layer i Timeline.

Način na koji se vreme očitava i na koji ga vi određujete zavisi od stila prikaza ili od jedinice mere 
koja se koristi za opisivanje vremena. Podrazumevano, After Effects koristi vremenski kôd SMPTE 
(Society of Motion Picture and Television Engineers): sati, minuti, sekunde i kadrovi. Primetićete 
da su u interfejsu After Effects brojevi razdvojeni znakom tačka zarez, što predstavlja vremenski 
kôd sa ispuštanjem (koji se podešava za brzinu kadrova u realnom vremenu), ali u ovoj knjizi se 
koristi dvotačka, što predstavlja vremenski kôd bez ispuštanja.

Da biste naučili kako da prelazite u drugi sistem prikazivanja vremena, kao što su kadrovi ili stope 
i kadrovi filma, poslužite se sistemom pomoći za After Effects.
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Ključni kadrovi se koriste za pravljenje i kontrolu animacije, efekata, zvučnih svojstava i 
mnogih drugih vrsta promena koje se dešavaju u vremenu. Ključni kadar označava tačku u 
vremenu za koju određujete vrednost kao što je prostorna pozicija, neprovidnost ili jačinu 
zvuka. Vrednosti između ključnih kadrova se interpoliraju. Kada koristite ključne kadrove da 
biste napravili promenu u vremenu, morate da upotrebite bar dva ključna kadra – jedan za 
stanje na početku promene i jedan za stanje na kraju promene.

6	 Pređite na 3:00 na jedan od sledećih načina:

•	 Povucite indikator tekućeg vremena udesno po vremenskom lenjiru dok ne dođe na 
3:00.

•	 Pritisnite polje Current Time u panelu Timeline ili Composition, upišite 300 (što znači 
3 sekunde) u okvir za dijalog Go To Time, pa pritisnite OK.

Sada možete da povučete naslov Substrate na njegovu konačnu poziciju, ali pošto ste ga u tački 
4 odvukli sa ekrana, moraćete zumom da smanjite sliku da biste ga uhvatili.

7	 Dok je sloj Title Here još uvek izabran u panelu Timeline, izaberite alatku Zoom 
( ) pa pritisnite taster Alt i taster miša (Windows), odnosno Option i taster miša (Mac OS) 
da smanjite sliku kako bi se tekstualni sloj video na prostoru oko stranice panela Composition.

 Savet:  Umesto zumiranja i prevlačenja, mogli ste i da upišete ove vrednosti u polja Position tekstualnog 
sloja u panelu Timeline.

8	 Vratite se na alatku Selection ( ) i prevucite tekstualni sloj naviše u panel Composition, 
u gornju četvrtinu vidljivog područja. Držite pritisnut taster Shift kako bi se operacija 
prevlačenja ograničila na vertikalnu osu. Konačne vrednosti za Position bi trebalo da budu 
približno 359, 135.
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Keyframes are used to create and control animation, effects, audio properties, and 
many other kinds of changes that occur over time. A keyframe marks the point in 
time where you specify a value, such as spatial position, opacity, or audio volume. 
Values between keyframes are interpolated. When you use keyframes to create a 
change over time, you must use at least two keyframes—one for the state at the 
beginning of the change, and one for the state at the end of the change.

6 Go to 3:00 by doing one of the following:

• Drag the current-time indicator to the right in the time ruler so that it’s 
positioned at 3:00.

• Click the Current Time field in the Timeline panel or Composition panel, 
type 300 (for 3 seconds) in the Go To Time dialog box, and click OK.

Now you can drag the Substrate title to its final position, but since you dragged it off 
the screen in step 4, you’ll need to zoom out to grab it.

7 With the Title Here layer still selected in the Timeline panel, select the Zoom  
tool ( ) and Alt-click (Windows) or Option-click (Mac OS) to zoom out so that 
you can see the text layer on the pasteboard of the Composition panel.

8 Switch back to the Selection tool ( ) and drag the text layer up in the 
Composition panel, to the top quarter of the viewing area. Press Shift to 
constrain the drag operation to the vertical axis. Your final Position values 
should be approximately 359, 135.

E Tip: Instead of 
zooming and dragging, 
you could also type the 
values into the text 
layer’s Position fields in 
the Timeline panel.



32  LEKCIJA 1  UPOZNAVANJE SA RADNIM TOKOM

After Effects će automatski napraviti drugi ključni kadar na ovoj poziciji.

9	 Da biste zumiranje vratili opet na kompoziciju, izaberite Fit Up To 100% na pomoćnom 
meniju Magnification Ratio u donjem levom uglu panela Composition.

Plave linije na vrhu, dnu i na stranama panela Composition označavaju zone bezbedne za 
naslove i akciju. Televizijski aparati uvećavaju video sliku i puštaju da ivica ekrana odseče 
neke rubne delove. To se naziva područje ekrana izvan displeja. Količina područja ekrana 
izvan displeja nije ista kod svih televizijskih aparata, zato treba obratiti pažnju na to da važni 
delovi video slike, kao što su događanje ili naslovi, budu u granicama koje zovemo bezbedne 
zone. Pazite da tekst bude u okvirima unutrašnjih plavih vođica da bi bio u zoni bezbednoj za 
tekst, a da važni scenski elementi budu u okvirima spoljašnjih plavih vođica da bi bili u zoni 
bezbednoj za akciju.

Mada je ovde reč o jednostavnoj animaciji, odmah ćete učiti oprobane tehnike animacije 
dodavanjem kontrola umekšavanja pomoću svojstva Easy Ease. Umekšavanjem na početku i 
na kraju animacije obezbeđuje se da pokreti ne izgledaju previše nagli i robotski.

10	Pritisnite ključni kadar Position na 3:00 desnim tasterom miša (Windows), ili pritisnite 
taster miša dok držite pritisnut taster Control (Mac OS) pa izaberite Keyframe Assistant > 
Easy Ease In. Kako se približava konačnoj poziciji, tekst se lagano zaustavlja. Ikona ključnog 
kadra menja oblik u strelicu.
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Dodavanje gotove postavke animacije
Do sada, postigli smo da tekst stigne na ekran. Sigurno ne biste želeli da, pošto stigne, tako i 
ostane. Oživećemo ga primenom gotove postavke animacije.

1	 Dok je sloj Title Here i dalje izabran, pređite u panelu Timeline na 2:10, trenutak u kojem 
se tekst nalazi skoro na konačnoj poziciji. Setite se, prelaženje na određeno vreme možete 
da izvršite povlačenjem indikatora tekućeg vremena ili pritiskom na polje Current Time 
u panelu Timeline ili u panelu Composition.

2	 Izaberite karticu Effects & Presets, pa upišite raining u polje za traženje da biste brzo 
pronašli gotove postavke animacije Raining Characters.

3	 Prevucite efekat Raining Characters Out na reč Substrate u panelu Composition da biste 
ga primenili na tekstualni sloj.

Otvara se panel Effect Controls pa možete da prilagodite efekat Echo, jednu od komponenti 
gotove postavke animacije. Podrazumevani parametri zadovoljavaju ovaj projekat.

4	 Izaberite File > Save da sačuvate to što ste do sada uradili.

Pretpregled rada
Verovatno jedva čekate da vidite rezultat svog rada. After Effects omogućava nekoliko metoda 
za pretpregledanje kompozicija, uključujući standardni pretpregled, RAM pretpregled i ručni 
pretpregled. (Spisak kontrola za ručni pretpregled videćete ako u sistemu pomoći za After 
Effects potražite „manual preview controls”.) Sve tri metode su dostupne iz panela Preview, 
koji se vidi na desnoj strani prozora aplikacije u radnom prostoru Standard. 

Standardni pretpregled
Standardni pretpregled (obično se naziva pretpregled razmaknice) izvršava kompoziciju od 
indikatora tekućeg vremena do kraja kompozicije. Standardni pretpregledi se obično izvršavaju 
sporije od realnog vremena. Oni su korisni kad vam je kompozicija jednostavna ili se nalazi u 
ranim fazama pa joj nije potrebna dodatna memorija za prikazivanje složenih animacija, efekata, 
3D slojeva, kamera i osvetljenja. Sada ćete da ga upotrebite za pretpregled tekstualne animacije.
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E Savet:  Pritisnite prostor oko stranice u panelu Composition 
ako želite da sakrijete putanju kretanja za ovaj pretpregled.

 1	 U Timeline panelu Bgwtext, obratite pažnju da li je 
izabran prekidač Video ( ) za slojeve koje hoćete da 
pregledate – u ovom slučaju, za slojeve Title Here i 
Background.

2	 Pritisnite taster Home da se vratite na početak vremenskog lenjira.

3	 Uradite jedno od sledećeg:

•	 Pritisnite dugme Play/Pause ( ) u panelu Preview.

•	 Pritisnite razmaknicu.

4	 Da biste prekinuli standardni pretpregled, uradite jedno od sledećeg:

•	 Pritisnite dugme Play/Pause u panelu Preview.

•	 Pritisnite razmaknicu.

RAM pretpregled
RAM pretpregled dodeljuje dovoljno RAM memorije da bi se izvršio pretpregled (sa zvukom) 
brzinom koju dozvoljava sistem, sve do prave brzine kompozicije. Upotrebite RAM pretpregled 
za reprodukciju snimljenog materijala u panelu Timeline, Layer, ili Footage. Broj reproduko-
vanih sličica zavisi od količine RAM-a koju aplikacija ima na raspolaganju.

U panelu Timeline, RAM pretpregled se izvršava u trajanju koje ste odredili kao radno područje, 
ili od početka vremenskog lenjira. U panelima Layer i Footage se u RAM pretpregledu prika-
zuje samo neskraćen snimljeni materijal. Pre pretpregleda, proverite koji su kadrovi određeni 
kao radno područje.

Pustićete pretpregled cele kompozicije – animiranog teksta i grafičkih efekata – jednim RAM 
pretpregledom.

1	 Izaberite karticu Bgwtext 2 u panelu Timeline da biste je stavili u prvi plan.

2	 Obratite pažnju da bude uključen prekidač Video ( ) za sve slojeve u kompoziciji, pa 
pritisnite F2 da poništite izbor svih slojeva.
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3	 Povucite zagrade radnog područja na vremenski interval koji hoćete da gledate: otvorena 
zagrada radnog područja bi trebalo da bude na 0:00, a zatvorena zagrada radnog područja 
na 10:00.

4	 Povucite indikator tekućeg vremena na početak vremenskog lenjira, ili pritisnite taster 
Home.

5	 Pritisnite dugme RAM Preview ( ) u panelu Preview ili izaberite Composition > Preview 
> RAM Preview. 

 Savet:  Proces keširanja možete da prekinete u bilo kom trenutku pritiskom na razmaknicu, pa će RAM 
pretpregled da reprodukuje samo one kadrove koji su keširani do tog trenutka.

Zelena linija napredovanja pokazuje koji su kadrovi 
keširani u RAM. Pošto se keširaju svi kadrovi iz 
radnog područja, RAM pretpregled ih reprodukuje 
u realnom vremenu. 

6	 Da biste prekinuli RAM pretpregled, pritisnite razmaknicu.

Što više detalja i preciznosti zahtevate, biće vam potrebno i više RAM-a za RAM pretpregled. 
Količinu detalja prikazanih u standardnom ili RAM pretpregledu možete da kontrolišete 
menjanjem rezolucije, uvećanja i kvaliteta pretpregleda vaše kompozicije. Možete takođe 
da ograničite broj slojeva u pretpregledu ako isključite prekidač Video za neke slojeve, ili da 
ograničite broj kadrova u pretpregledu podešavanjem radnog područja kompozicije.

7	 Izaberite File > Save da sačuvate projekat.

OpenGL pretpregled
OpenGL omogućava pretpreglede visokog kvaliteta kojima za predstavljanje (engl. rendering) treba 
manje vremena u odnosu na druge metode reprodukcije. Omogućava brz pretpregled kompozicije 
na ekranu bez degradiranja rezolucije, pa je kao opcija pretpregleda poželjan u mnogim situacijama. 
Ako OpenGL ne podržava neko svojstvo, on jednostavno pravi pretpregled bez njega. Na primer, 
ako vaši slojevi sadrže senke a vaš OpenGL hardver ne podržava senke, pretpregled će biti bez 
senki. Da biste pregledali informacije o svojoj OpenGL kartici, ako je imate, ili da biste omogućili 
ili onemogućili OpenGL, izaberite Edit > Preferences > Previews (Windows), odnosno After Effects 
> Preferences > Previews (Mac OS). Više informacija o korišćenju OpenGL-a potražite u sistemu 
pomoći za After Effects.
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Optimizovanje performansi u After Effectsu
Način na koji konfigurišete After Effects i svoj računar određuje brzinu kojom će After Effects 
predstavljati (engl. rendering) projekte. Za predstavljanje složenih kompozicija potrebne su 
velike količine memorije, a za čuvanje predstavljenih filmova treba mnogo prostora na disku. 
Potražite pojam „Improve Performance” u sistemu pomoći za After Effects gde ćete naći savete 
koji mogu da vam pomognu da konfigurišete svoj sistem, prilagođavanja  za After Effects i 
svoje projekte i tako postignete bolje performanse.

Predstavljanje i izvoženje kompozicije
Kada završite svoje remek-delo – kao što ste sada učinili – možete da ga predstavite i izvezete 
sa parametrima kvaliteta koje izaberete i da pravite filmove u formatima koje navedete. O 
izvoženju kompozicija učićete više u sledećim lekcijama, pogotovo u lekciji 14 „Predstavljanje 
i izlaz”. Ako želite odmah da pređete na lekciju 14 i predstavite i izvezete ovaj projekat, samo 
izvolite. Inače, možete da ga sačuvate i nastavite sa upoznavanjem radnog prostora programa 
After Effects.

Prilagođavanje radnog prostora
Dok ste radili na ovom projektu, možda ste menjali dimenzije ili pozicije nekih panela, ili 
otvarali nove. Kako god menjate radni prostor, After Effects čuva te izmene, tako da se kada 
sledeći put otvorite isti projekat, koristi poslednja verzija radnog prostora. Međutim, u svakom 
trenutku možete da obnovite prvobitni radni prostor ako izaberete Window > Workspace > 
Reset “Standard.”

Postoji još jedna mogućnost, ako utvrdite da često koristite panele kojih nema u radnom 
prostoru Standard, ili ako vam odgovaraju različite dimenzije ili grupisanja panela za različite 
vrste projekata; možete da uštedite vreme tako što ćete da prilagodite radni prostor svojim 
potrebama. Svaku konfiguraciju radnog prostora možete da sačuvate, ili da koristite neke od 
gotovih postavki radnog prostora koje se isporučuju uz After Effects. Ti unapred definisani 
radni prostori pogodni su za razne vrste radnih tokova, kao što su animacije ili rad na efektima.
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Unapred definisani radni prostori 
Zadržimo se malo da bolje istražimo unapred definisane radne prostore After Effects.

1	 Ako ste zatvorili projekat Lesson01_Finished.aep, otvorite ga  – ili bilo koji drugi projekat 
– da biste istražili radne prostore.

2	 Izaberite Window > Workspace > Animation. After Effects otvara sledeće panele na desnoj 
strani prozora aplikacije: Info i Audio (grupisane), Preview, Smoother, Wiggler, Motion 
Sketch i Effects & Presets.

Radni prostor možete da menjate i pomoću menija Workspace na vrhu prozora.

3	 Izaberite Paint na meniju Workspace na vrhu prozora aplikacije, pored polja Search Help. 
Otvaraju se paneli Paint i Brushes. Panel Composition zamenjuje se panelom Layer, radi 
lakšeg pristupa alatkama i kontrolama potrebnim za slikanje u kompoziciji.
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Čuvanje prilagođenog radnog prostora
Svaki radni prostor možete u svakom trenutku da sačuvate kao prilagođeni radni prostor. Kad 
se jednom sačuvaju, novi i promenjeni radni prostori se pojavljuju u podmeniju Window > 
Workspace i u meniju Workspace na vrhu prozora aplikacije. Ako se projekat sa prilagođenim 
radnim prostorom otvori na drugom sistemu (ne na onom gde je napravljen), After Effects će 
tražiti radni prostor istog imena. Ako After Effects pronađe istoimeni radni prostor (pod uslovom 
da odgovara i konfiguracija monitora), upotrebiće taj radni prostor; ako ga ne pronađe (ili ako 
konfiguracija monitora ne odgovara), otvoriće projekat koristeći trenutni lokalni radni prostor.

1	 Zatvorite panele Paint i Brushes pritiskom na malo x pored imena panela.

2	 Izaberite Window > Effects & Presets da otvorite taj 
panel, pa ga prevucite u grupu sa panelom Preview. 

3	 Izaberite Window > Workspace > New Workspace. Unesite ime za novi radni prostor i 
pritisnite OK da ga sačuvate, ili pritisnite Cancel ako ne želite da ga sačuvate. 

Kontrola osvetljenosti  korisničkog interfejsa 
Korisnički interfejs After Effects možete da posvetlite ili da potamnite. Promena preferencije 
sjajnosti utiče na panele, prozore i na okvire za dijalog. 

1	 Izaberite Edit > Preferences > Appearance (Windows) ili After Effects > Preferences > 
Appearance (Mac OS). 
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2	 Povucite klizač Brightness ulevo ili udesno i posmatrajte kako se ekran menja.

 

3	 Pritisnite OK da sačuvate novi parametar sjajnosti ili Cancel da ostavite preferencije 
neizmenjene. Možete takođe da pritisnete Default da vratite podrazumevanu vrednost 
sjajnosti.

Pronalaženje resursa za korišćenje After Effectsa
 Napomena:  Ako prilikom pokretanja aplikacije After Effects otkrije da nemate vezu sa internetom, kad 
pritisnete Help > After Effects Help, otvara se HTML stranica Help instalirana uz After Effects. Za ažurnije informacije, 
pregledajte onlajn datoteke pomoći ili preuzmite trenutni PDF za referencu.

Za kompletne i ažurne informacije o korišćenju After Effects panela, alatki i ostalih moguć-
nosti aplikacije, posetite veb sajt Adobe. Kad informacije tražite u sistemu pomoći After 
Effects i u dokumentima za podršku, kao i na drugim veb sajtovima za korisnike programa 
After Effects, jednostavno upišite traženi pojam u polje Search Help u gornjem desnom uglu 
prozora aplikacije. Možete takođe da ograničite traženje samo na sistem pomoći Adobe Help 
i dokumente za podršku. 

Ako planirate da koristite After Effects bez korišćenja veze sa internetom, preuzmite najnoviju 
PDF verziju pomoći After Effects Help sa adrese www.adobe.com/go/documentation.

Za dodatne resurse, kao što su saveti i tehnike i najnovije informacije o proizvodima, pogledajte 
stranicu Adobe Community Help na adresi community.adobe.com/help/main. 
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Proveravanje ažuriranja
Adobe povremeno izdaje ažuriranja softvera. Ta ažuriranja možete lako da dobijete preko 
Adobe Updatera, samo ako imate aktivnu internet konekciju.

1	 U programu After Effects, izaberite Help > Updates. Adobe Updater automatski proverava 
da li ima raspoloživih ažuriranja za vaš Adobe softver.

 Napomena:  Da biste postavili svoje preferencije za buduća ažuriranja, pritisnite Preferences. Izaberite koliko 
često da Adobe Updater proverava postojanje ažuriranja, za koje aplikacije i da li da ih automatski preuzima. 
Pritisnite OK da prihvatite nove parametre.

2	 U okviru za dijalog Adobe Updater izaberite ažuriranja koja hoćete da instalirate, a zatim 
pritisnite Download And Install Updates da biste ih preuzeli i instalirali.

Čestitamo! Završili ste lekciju 1. Pošto ste se upoznali sa radnim prostorom After Effects, možete 
da nastavite sa lekcijom 2 da biste naučili kako da pravite i animirate kompozicije pomoću 
efekata i gotovih postavki animacija, ili možete da pređete na neku drugu lekciju u ovoj knjizi.
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Kontrolna pitanja
1	 Koje su osnovne komponente radnog toka After Effects?

2	 Šta je to kompozicija?

3	 Opišite tri načina za pretpregledanje rada u After Effectsu.

4	 Kako možete da prilagodite radni prostor za After Effects?

Odgovori
1	 Veći deo radnog toka After Effects čine sledeći koraci: uvoženje i organizovanje 

snimljenog materijala, pravljenje kompozicija i udešavanje slojeva, dodavanje efekata, 
animiranje elemenata, pretpregled rada i izvoženje konačne kompozicije.

2	 Kompozicija je tamo gde pravite sve animacije, slojeve i efekte. After Effects kompozicija 
ima i prostornu i vremensku dimenziju. Kompozicije sadrže jedan ili više slojeva – 
video, zvuk, nepokretne slike – uređene u panelu Composition i u panelu Timeline. 
Jednostavni projekti mogu da sadrže samo jednu kompoziciju, dok složeniji projekti 
mogu da sadrže nekoliko kompozicija u kojima se organizuju velike količine snimljenog 
materijala ili komplikovane sekvence efekata.

3	 U After Effectsu možete ručno da pregledate svoj rad pomeranjem indikatora tekućeg 
vremena, ili možete da ga pregledate kao standardni ili RAM pretpregled. Standardni 
pretpregled reprodukuje kompoziciju počevši od indikatora tekućeg vremena pa do 
kraja kompozicije, obično sporije od realnog vremena. RAM pretpregled dodeljuje 
dovoljno RAM memorije da bi se pretpregled (sa zvukom) reprodukovao onom 
brzinom kojom to sistem omogućava, sve do stvarne brzine kompozicije.

4	 Radni prostor After Effects možete da prilagodite povlačenjem panela u konfiguraciju 
koja najbolje odgovara vašem stilu rada. Možete da premeštate panele na druga 
mesta, da ubacujete panele u grupe ili ih izdvajate iz njih, da postavljate panele jedan 
do drugog, ili da odvojite panel od ivice tako da lebdi iznad prozora aplikacije. Dok 
premeštate panele, ostalim panelima se automatski podešavaju dimenzije tako da 
stanu u prozor aplikacije. Prilagođene radne prostore možete da sačuvate tako što 
izaberete Window > Workspace > New Workspace.


