
Mala škola Flasha (1) 
 
Šta je Flash? 
 
Kada žele da postave interaktivnu animaciju na web sajt, mnogi web dizajneri i 
projektanti koriste Flash. U rasponu od korisničkog interfejsa preko logoa do animiranih 
filmova, pronaći ćete Flash filmove na korporacijskim, zabavnim i personalnim web 
sajtovima na Internetu. Flash je postao omiljen alat za web dizajn iz nekoliko razloga. 
Prvo, Flash omogućava web projektantima i dizajnerima veću kontrolu nad prikazom u 
njihovom radu. Kada ne koriste Flash za dizajniranje web stranica, krajnji rezultat zavisi 
od pretraživača kojeg korisnik koristi da pregleda sajt. Upotreba Flasha omogućava vam, 
kao dizajneru, da tačno odredite kako će sajt funkcionisati i pojavljivati se, bez obzira na 
to koji je pretraživač upotrebljen, zbog toga što će biti vidljiv korišćenjem Flash Playera. 
Ako ovome dodamo laku pristupačnost Flash Playera (uključen je u većinu web 
pretraživača, sistemskih softvera, i ostalih standardnih dodatka na novim kompjuterima, 
kao i mogućnost da se preuzme sa Macromedia sajta) možete videti zašto Flash postaje 
web standard. Flash je spakovao mnoge funkcionalnosti u jedan program lak za 
korišćenje. Ne samo da možete kreirati animirane filmove „od nule” sa Flashom, već 
možete takođe uvesti grafički sadržaj kreiran u ostalim programima i koristiti Flash da ih 
animirate.  
Međutim,  vremena preuzimanja zavise od tipa veze koju gledalac ima, pa to morate 
imati u vidu kada pravite neku animaciju. U kasnijim odeljcima steći ćete bolji uvid u 
vektorske i rasterske grafičke formate. 
 
Gledanje Flash filma 
 
1. Pokrenite vaš web pretraživač (Internet Explorer ili Netscape Navigator) 
2. Izaberite File->Open. Pojavljuje se klizni meni. 
3. Označite Flash MX Level 1 Data folder i otvorite baner_example.html fajl. Flash 

animacija se pokreće kao da se gleda preko weba. 
4. Zatvorite prozor pretraživača. 
5. Pokrenite Flash aplikaciju. 
6. Otvorite baner_example.fla fajl u Flash MX Level 1 Data folderu. Kada se fajl otvori, 

Flash prikazuje prvi frejm filma u Flashovom radnom okruženju. 
7. Izaberite Control->Play. Pokreće se animacija. Ovo je tip animacionog efekta koji 

možete praviti u Flashu. 
8. Zatvorite fajl i nemojte sačuvati promene koje ste napravili. 
 
Flashovo radno okruženje 
 
Bilo da pravite ili redigujete fajlove u Flashu, radićete sa sledećim osnovnim 
alatom:Stage (scenom), radnom površinom i vremenskom linijom  (Timeline).Takođe 
ćete koristiti alat iz Toolboxa i panele da bi ste kreirali i manipulisali objektima. 
 
Flashove karakteristike i alati 
 



Flashovo radno okruženje omogućava širok izbor alata i mogućnosti, kao što je prikazano 
na slici 1-1. 
 

 
 
Scena: Scena je velika, pravougaona površina u radnom prostoru gde ćete praviti i 
smeštati celokupan sadržaj za vaš film. Kada pustite film, on se pojavljuje na sceni. 
Možete crtati ili umetati nove objekte za vaš film na scenu.  
Podrazumevana boja na sceni je bela. Možete menjati boju pozadine ili čak umetati 
bitmap grafike da služe kao pozadina. Takođe možete dodavati alate kao što su lenjiri  ili 
koordinatne mreže na scenu da vam pomognu u projektovanju i pozicioniranju. 
 
Radna površina: Siva površina koja okružuje scenu je poznata kao radna površina. 
Možete koristiti ovu površinu kada radite sa animacionim objektima koje ćete stavljati na 
scenu ili skidate sa scene. 
 
Toolbox (kutija sa alatom): Toolbox sadrži sve alate koji će vam trebati da kreirate i 
modifikujete Flash ilustracije. Postoje alate za crtanje, slikanje, selektovanje i uređivanje 
(redigovanje). Postoje 4 sekcije u Toolboxu:Tools, u koje spadaju alati za selektovanje, 
crtanje i slikanje; View, koji nudi alate za prilagođavanje vašeg pogleda na scenu; Colors, 
koji predstavlja alate za menjanje kontura i za menjanje boja; i Options koje prikazuju 
modifikacije za alat koji je selektovan u tom trenutku. 
 
Timeline: Koristićete Timeline da organizujete sadržaj vašeg filma sa slojevima i 
frejmovima. Pomoću slojeva možete napraviti redosled slaganja koji kontroliše način 
pojavljivanja objekata i interakcije među njima. Frejmovi određuju koji sadržaj se 
pojavljuje u određenom trenutku vašeg filma. Kada selektujete frejm u filmu, celokupan 
sadržaj svih slojeva uključujući i taj selektovani frejm će se prikazati na sceni. 
Vremenska linija (Timeline) je promenljive veličine, i dozvoljava vam da prikazujete 
koliko hoćete slojeva. 
 



Paneli: Paneli u Flashu obezbeđuju opcije za rad sa objektima, bojama, tekstom, 
primerima, frejmovima i celim filmovima. Možete koristiti panele za gledanje, 
organizovanje i menjanje elemenata u filmu. Svaki panel reguliše pojedinu oblast. Na 
primer, možete koristiti Color Mixer panel za pravljenje i pripremanje boje. 
Podrazumevani raspored na panelu sadrži Color Mixer, Color Swatches, Components, 
Answers, Actions i Properties panele. Paneli mogu ploviti po ekranu, ili biti pričvršćeni 
ispod ili desno od radne površine i vremenske linije. Možete koristiti već postavljene 
projektantske ili dizajnerske panel setove, ili možete napraviti i sačuvati one rasporede na 
panelu koji vam odgovaraju. Paneli se mogu otvarati, zatvarati, mogu im se menjati 
pozicije po želji.  
 
Property Inspector: Property Inspector obezbeđuje informacije o dokumentu na kome 
radite, ili o specifičnim objektima unutar filma. Kada nijedan objekat nije izabran, 
prikazaće se atributi filma na kojem radite. Ako je izabran neki objekat, prikazaće se 
najviše korišćeni atributi za taj predmet, bilo da je to simbol, linija, bitmap, video, grupa, 
frejm ili tekst. Ovo uprošćava proces projektovanja i dizajniranja dozvoljavajući vam da 
pravite promene dokumenta ili objekta korišćenja menija ili panela. 
 
Projektanti nasuprot dizajnera  
 
Flash ima nekoliko unapred pripremljenih radnih prostora koji vam dozvoljavaju pristup 
alatu i karakteristikama koje će vam biti najviše od koristi u vašem radu na filmu. Možete 
birati između panela koji ističu dizajnerski ili projektantski rad unutar Flasha. Dizajnerski 
panel set je fokusiran na medijske elemente u Flashu, kao što su mešanje boja i 
transformacija objekata. Projektantski paneli obezbeđuju pristup naprednom skriptovanju 
i alatima za otklanjanje grešaka. Ipak, unutar svih projektantskih i dizajnerskih setova, 
paneli se mogu dodavati, zatvarati, ili pomerati kako vam odgovara.  
 
 
Istraživanje Flashovog radnog okruženja  
 
1. U ovom poglavlju ćete postaviti svoje radno okruženje i odrediti početni okvir za 

baner za kompaniju  Jammin’ Juice, koju ćete kreirati tokom ovog kursa. Pokrenite 
Flash aplikaciju. 

2. Info panel obezbeđuje informaciju o lokaciji i veličini objekata na ekranu i biće vam 
od pomoći dok kreirate  vaš film. Pokažite na Info panel. Izaberite Window->Info. 
Pojavljuje se Info panel. 

3. Smestićete Info panel tako da bude u panel prostoru desno od radnog prostora. 
Pozicionirajte kursor iznad Info panela, tako da se pojavi kursor u obliku 
četvorostrane strelice. 

4. Povucite Info panel iznad oblasti za ukotvljavanje panela desno od scene i otpustite 
dirku miša kada se pojavi siva linija na drugoj strani panel prostora. Info Panel je sada 
zakačen za ostale panele. 

5. Zatim ćete zatvoriti Components Panel jer ga nećete koristiti u ovom kursu. Izaberite  
Close Panel iz padajuće liste panela Components u gornjem desnom uglu panela 
Components. Components Panel se više ne pojavljuje ispod radnog prostora. 



6. Umesto da nastavite da otvarate i zatvarate individualne panele koje ćete koristiti u 
filmu, možete izabrati panel set. Odabraćete dizajnerski panel set za rad sa kojim ćete 
dizajnirati animaciju u ovom kursu. Izaberite Window->Panel Sets->Designer 
(1024*768). Property Inspector ostaje ispod radne površine i paneli Info, Align, 
Transform, Color Mixer, Color Swatches, Components i Answers se pojavljuju u 
panel prostoru. 

7. Zatim ćete podesiti veličinu scene za vaš film. Pošto nemate nijedan selektovani 
objekat, Property Inspector vam dozvoljava da izaberete izgled filma. Kliknite na 
dugme Size u Property Inspectoru. Pojavljuje se okvir za dijalog Document Properties  
sa već određenom dimenzijom širine. 

8. Ostavićete izabranu širinu dokumenta, ali promenite visinu tako da bude kraća i 
prikladnija za baner. Ukucajte 130 u polje za visinu. 

 

 
 
9. Ostale vrednosti ćete ostaviti kakve jesu. Kliknite na OK. 
10. Na kraju, dodaćete mrežu da vam koristi kao vodič za postavljanje objekata na scenu. 
 

 
 
11. Završili ste podešavanje svog dokumenta. Sačuvajte dokument kao 

jammin_banner.fla u Flash MX Level 1 Data folderu. 
 
ZAKLJUČAK 
 



U ovoj lekciji ste videli Flash film. Upoznali ste se sa Flashom i njegovim prednostima za 
web projektovanje i animaciju. Takođe ste izabrali panel set za rad, dodavali i zatvarali 
panele, i postavili inicijalne karakteristike koristeći Property Inspectora. 
 
OBNAVLJANJE  LEKCIJE   
 
1A     Koje prednosti pruža Flash kao alat za web projektovanje? 
 
  Odgovori će varirati, ali možemo navesti najvažnije: veća kontrola nad prikazom, 
pristupačnost Flash Playera, redosled funkcionalnosti u Flash programu kao i mala 
veličina fajla. 
 
1B       Koje su glavne komponente Flashovog radnog okruženja? Opišite njihove        
funkcije 
 
Scena, pokazuje gde su elementi filma kreirani i smešteni; radna površina, gde se 
animacije iz filma mogu pomerati u i izvan scene; Toolbox koji sadrži alate za kreiranje i 
modifikovanje Flash ilustracija; Timeline (vremenska linija), gde sadržaj filna može biti 
organizovan u slojeve i frejmove; Paneli, gde možete pogledati, organizovati i menjati 
elemente u filmu; i Property Inspector, gde možete menjati atribute celog filma, ili 
selektovane objekte na sceni.  
 
 Pripremio Srđan Pantelić 



Mala škola Flasha (2) 
 
Crtanje i slikanje 
 
Pregled 
 
Flash nudi široku lepezu alata za crtanje i pisanje, dozvoljavajući vam da stvarate 
interesantne objekte za vaše filmove. U ovoj lekciji ćete istražiti osnovne alate za crtanje 
i slikanje u Flešu, modifikovati konture i osobine popuna, i stvarati uobičajene kolorne 
palete, prelive i stilove linija. 
 
Cilj  
 
Za crtanje i slikanje u Flešu, vi ćete: 
 
2A   Objasniti razliku između vektorske i rasterske grafike 
         Flešova mala veličina fajla je bazirana na upotrebi vektorske grafike. 
 
2B   Kreirati objekte upotrebljavajući Flešove alate za crtanje i slikanje. 

Fleš obezbeđuje nekoliko korisnih alata za kreiranje grafičkih objekata, uključujući 
naliv-pero, olovku, liniju, četku, oval, pravougaonik, i gumicu. 

 
2C   Kreirati uobičajene kolorne palete, prelive i stilove linija. 

Iako Fleš obezbeđuje različite, već postavljene boje, prelive i stilove linija, često 
ćete morati da ih proširujete za filmove na kojima ćete raditi. 

 
Vektorska nasuprot rasterske grafike   
 
Pre nego što počnete da radite u Flešu, treba da se upoznate sa dva grafička formata: 
vektorskim i rasterskim. Fleš vam dozvoljava da kreirate i animirate vektorske grafike. 
Takođe, u Fleš možete da uvozite  rastersku grafiku i manipulišete sa njom. 
 
Vektorska grafika  
 
Vektorska grafika je sastavljena od linija i krivih definisanih matematičkim jednačinama. 
Postoji nekoliko prednosti za korišćenje vektorske grafike na vašem veb sajtu. Na primer, 
veličina fajla vektorskih grafika je manja od rasterskih grafika, što skraćuje vreme za 
preuzimanje sadržaja sa vašeg sajta. Takođe, vektorska grafika je nezavisna od rezolucije, 
zbog toga joj se može menjati veličina a da pri tom ne dođe do deformacije. Ovo je 
posledica činjenice da kada uređujete vektorske grafike, vi ustvari modifikujete 
karakteristike linija i krivih koje sačinjavaju sliku. Naknadno, vektorski format se može 
štampati u bilo kojoj rezoluciji koju štampač dozvoljava, zbog matematičkih instrukcija 
koje su sadržane u njemu. Ipak, uređivanje kompleksnih vektorskih grafičkih objekata 
može biti teško jer su sastavljeni od mnoštva manjih objekata.  
 



Rasterska grafika  
 
Rasterska grafika, poznata i kao bitmapirana grafika, sastavljena je od mreže (ili rastera) 
malih kvadrata koje nazivamo pikseli. Svaki piksel u rasterskoj grafici može biti različite 
boje ili sive nijanse. Iako ovo omogućava detaljne i kompleksne slike, s druge strane 
dovodi do toga da fajlovi rasterskih slika budu veliki jer moraju uskladištiti informacije o 
boji svakog pojedinačnog piksela. Kada menjate veličinu rasterske grafike, može doći do 
deformacije zbog načina na koji su pikseli raspoređeni u rešetki. Zbog toga što su podaci 
koji opisuju rastersku sliku fiksne veličine, ovi grafici zavise od rezolucije. Iz ovog 
razloga, rasterski grafici će izgledati deformisano kada se gledaju na računarima koji 
imaju nižu rezoluciju od rezolucije računara na kome su napravljeni. Možete uvoziti 
rasterske grafike u Fleš i raditi sa njima, ali ćete imati ograničenu kontrolu njihovog 
izgleda. Jedna od koristi uvoženja rasterskih grafika u Fleš je to što ih Fleš komprimuje u 
manje fajlove. 
Na primer, zamislite da imate sliku linije dužine 50 piksela na vašem monitoru. Ako je 
slika formata rasterskog grafika, biće definisana sa 50 zasebnih piksela, pošto boja 
svakog piksela može biti različita. Da ste, sa druge strane, radili sa vektorskom grafikom, 
slika bi bila definisana internom matematičkom jednačinom koja prepoznaje početnu i 
krajnju tačku linije. Ovo bi rezultiralo smanjenjem veličine fajla jer vaš računar ne bi 
pokušavao da prepozna svaki piksel koji je upotrebljen u grafičkoj slici.      
 
Poređenje vektorskih i rasterskih slika   
 
1. Otvorite priloženi circles. fla fajl. Krug na levoj strani je napravljen kao rasterska 

slika. Krug na desnoj strani je vektorska slika napravljena u Flešu. Obe slike su 
sličnog izgleda. 

2. Pogledajte pažljivije na krugove. Izaberite 400% iz padajuće liste Zoom, smeštene 
u gornjem desnom uglu scene. Možete videti pojedinačne piksele koji čine liniju na 
levoj strani, dok ona na desnoj strani ostaje glatka. 

 

 
 
3. Izaberite 100% sa padajuće liste Zoom da bi ste vratili uveličanje na aktuelnu 

vrednost. 
4. Zatvorite fajl i sačuvajte promene koje ste napravili. 
 
Osnovni alati za crtanje i slikanje 
  
Toolbox (kutija sa alatom) , prikazana na slici 2.1 je puna alata za crtanje koji možete 
koristiti za kreiranje objekata za vašu animaciju. Treba se dobro upoznati sa ovim alatom 
za crtanje i modifikovanje jednostavnih oblika. Pošto je Fleš baziran kao vektorski 
program, ovi jednostavni oblici postaju gradivni blokovi kompleksnijih oblika. Mnogi od 



ovih alata imaju nekoliko modaliteta koji vam dozvoljavaju da malo modifikujete njihove 
funkcije, u zavisnosti od zadatka. 

 
 
Verovatno najvažniji alat za crtanje koji vam Fleš nudi je olovka (Pencil tool). Sa ovim 
alatom, možete crtati nepravilne oblike, linije i krive. Olovka ima tri režima modifikacije, 
za ispravljanje, izjednačavanje i bočicu sa mastilom, pomoću kojih možete menjati izgled 
vaših linija. 
 
Rad sa olovkom 
 
1. Počnite da kreirate novi dokument. Izaberite File->New. 
2. Selektujte olovku. Dugme Pencil Mode se pojavljuje u sekciji Options u Toolboxu. 
3. Pritisnite na Pencil Mode dugme i selektujte Straighten. Ovime će segmenti krive 

linije biti pretvoreni u ravne segmente. Ovo će takođe pretvoriti grub izgled krugova, 
kvadrata i trouglova u uredne geometrijske oblike. 

4. Upotrebite olovku, vucite kursor po sceni da nacrtate oblik srca. Vaša kriva linija 
je ispravljena. Ova karakteristika vam može biti od koristi kada crtate oblike sa 
vertikalnim linijama. 

5. Nacrtajte krug na sceni. Ako Fleš prepozna oblik koji ste nacrtali, vaš crtež će biti 
ispravljen u perfektan krug.  

 



 
 
6. Da očistite scenu, izaberite Edit-> Select All, a zatim pritisnite tipku Backspace. 
7. Sledeće, upotrebićete olovku u Smooth režimu. Kada crtate u Smooth režimu, šiljasti 

segmenti linije se pretvaraju u glatke, krive linije. U padajućoj listi Pencil Mode, 
izaberite Smooth. 

8. Nacrtajte na sceni srce. Fleš konvertuje hrapave delove u glatke linije. 
9. Nacrtajte na sceni krug. Fleš je izglačao linije, ali nije konvertovao nacrtani oblik u 

perfektan krug.  
10. Izaberite Edit->Select All, zatim pritisnite tipku Backspace da obrišete sve sa 

scene. 
11. Posljednji režim za crtanje sa olovkom je Ink (bočica sa mastilom). U Ink režimu,  

Fleš neće praviti nikakve modifikacije oblika koji ste nacrtali. U padajućoj listi 
Pencil Mode, izaberite Ink. 

12. Nacrtajte oblike srca i kruga na sceni. 
13. Možete crtati perfektno ravne linije u bilo kom Pencil modu ako držite pritisnutu 

tipku Shift dok crtate. Pritisnite tipku Shift ako crtate ravnu (pravu) liniju na 
sceni.  

14. Izaberite Edit->Select All, zatim pritisnite tipku Backspace da obrišete sve sa 
scene. 

 
Pen Tool (naliv-pero) 
 
Naliv-pero je korisna alatka za crtanje preciznih putanja sa pravim linijama ili glatkim 
krivama u vektorskom formatu. Da bi ste nacrtali liniju ili krivu, kliknite mišem da 
odaberete dve ili više fiksiranih (usidrenih) tačaka za liniju, regulišući smer krive koju ste 
nacrtali pomeranjem ručice tangente. Da bi ste nacrtali pravu liniju naliv-perom, kliknite 
na mesto, kraj ili anker (sidrište) tačku linije. Kao i kod drugog alata, držeći tipku Shift, 
linija koju ste nacrtali se pomera za 450. 
Da bi ste nacrtali krivu liniju, postavite prvu sidrišnu tačku i zatim povucite u željenom 
pravcu. Kada završite sa crtanjem te krive linije otpustite dugme miša. Da bi ste 
premestili nacrtanu krivu, treba da promenite ručicu tangente, koja određuje nagib i 
visinu krive. Za svaku sidrišnu tačku na krivoj, postoje dve ručice tangente kojima 
regulišemo krivu, koje će te istovremeno pomerati kada želite da podesite krivu. 
 
Crtanje sa naliv-perom    
 
1. Nacrtaćete slovo “j” za Jammin Juice baner, da prati tekst koji će te dodati kasnije. 

Otvorite priloženi jammin banner.fla fajl. Scena koja se pojavljuje ima 550*130 
piksela i sivu koordinatnu mrežu. 



2. Zumiraćete levu stranu scene da bi ste lakše mogli da crtate sa naliv-perom. Ukucajte 
150 u zumiranom polju iznad scene i skrolujte tako da se pojavi leva strana 
scene.  

3. Selektujte Pen tool u Toolboxu. 
4. Prvo će te nacrtati pravu liniju naliv-perom. Kliknite na prvu horizontalnu liniju 

koordinatne mreže, na sredini između druge i treće vertikalne mrežne linije. 
5. Kliknite na presek prve horizontalne i četvrte vertikalne mrežne linije. Pojavljuje 

se linija dužine jednog i po mrežnog kvadrata.  
 

 
 
6. Kliknite na presek četvrte horizontalne i četvrte vertikalne mrežne linije. 

Pojavljuje se vertikalna linija dužine tri mrežna kvadrata. 
7. Postavite kursor na šestu horizontalnu mrežnu liniju, otprilike na polovini 

između druge i treće vertikalne linije, povucite otprilike za jednu dužinu 
mrežnog kvadrata u levo, i otpustite dugme miša. 

 

 
 
8. Postavite kursor na prvu vertikalnu mrežnu liniju, otprilike između treće i 

četvrte horizontalne mrežne linije, povucite nagore za otprilike 1,5 dužinu 
mrežnog kvadrata, i otpustite dugme miša. 

 

 
 



9. Nacrtajte segment prave linije dužine 1,5 mrežnih kvadrata paralelnu sa 
horizontalnom mrežnom linijom. Umesto prave linije, Fleš crta krivu liniju, 
koristeći tangentu prethodne krive da bi odredio pravac ove nove linije. 

 

 
 
10. Izaberite Edit->Undo. Poslednja kriva je nestala.  
11. Da bi nacrtali horizontalnu liniju a da je ne zakrivljujete, kliknite na Arrow tool da bi 

ste deselektovali Pen tool. Kliknite na Arrow tool. Linija koju ste nacrtali nije više 
selektovana.  

12. Da bi ste završili crtanje slova “j” nastavite da koristite Pen tool. Kliknite na Pen 
tool. 

13. Kliknite bilo gde na liniju koju ste nacrtali. Sidrišna tačka se pojavljuje i segment 
linije je opet selektovan. 

14. Kliknite na sidrišnu tačku koju ste poslednju nacrtali. 
15. Kliknite da napravite kratak horizontalni segment dužine jedne polovine 

mrežnog kvadrata, paralelan sa mrežnom linijom. 
16. Zatim će te napraviti unutrašnju krivinu slova “j”. Postavite kursor na sredinu 

između drugi i treće vertikalne mrežne linije, na četvrtoj horizontalnoj mrežnoj 
liniji, i povicite ručicu tangente za otprilike jednu polovinu dužine mrežnog 
kvadrata u desno da bi ste nacrtali krivu. 

 

 
 
17. Da bi ste kreirali simetričnu krivu, kliknite sa druge strane treće vertikalne 

linije. Fleš automatski kreira krivu koja je istih dimenzija kao ona koju ste poslednju 
nacrtali. 

 



 
 
18. Kliknite na presek treće vertikalne i druge horizontalne mrežne linije. 
19. Kliknite neposredno ispod prve sidrišne tačke, na drugu horizontalnu liniju. 
 

 
 
20. Kliknite na početnu sidrišnu tačku da bi ste zatvorili konturu. Fleš automatski 

ispunjava dobijeni oblik bojom iz Toolboxa. 
 

 
 
21. Izaberite File->Save. 
 
 

Pripremio Srđan Pantelić 
 



Mala škola Flasha (3) 
 
 
Karakteristike Shapesa 
 
1. Slovo “j” koje ste prethodno nacrtali ima podrazumevanu konturu i popunu. 

Promenićete i stil poteza i popunu vašeg slova. Sa alatkom Arrow, kliknite unutar 
slova da bi ste ga selektovali. Selektovana je samo popuna slova, a stil poteza nije. 

2. Kliknite na dugme Fill color u Toolboxu i izaberite tamno ljubičastu boju iz 
padajuće liste. 

 
3. Dvostrukim klikom bilo gde na ivici slova selektujte njegovu konturu. 
4. Da bi ste promenili  potez na  nekom objektu, možete menjati boju u Color sekciji 

Toolboxa, ili možete praviti druge promene linije koristeći Property Inspector. 
Izaberite 4 iz Stroke Height padajuće liste u Property Inspectoru. 

5. Izaberite Dashed stil (crtičast) iz Stroke Style padajuće liste u Property 
Inspectoru. 

6. Kliknite bilo gde na sceni da deselektujete potez slova. Crtičasta  linija se 
pojavljuje oko slova. 

7. Selektujte liniju ponovo i promenite boju u svetlo ružičastu. 
8. Najzad, koristićete oval alatku da kreirate tačku na slovu “j”. Kliknite na alatku 

Oval u Toolboxu. Kursor se menja u končanicu. 
9. Držite tipku Shift pritisnutu, i nacrtajte krug, otprilike pola mrežnog kvadrata 

širok i dug, iznad slova “j”. Nacrtali ste krug sa istom popunom i  koji ste ranije 
odredili. 

 
 
10. Izaberite File->Close i sačuvajte promene koje ste napravili u fajlu. 
 
 
 
Alatka Brush  
  



Još jedna korisna alatka za crtanje, alatka Brush (četka), može se koristiti za crtanje 
slobodoručnih figura, slično kao i alatka pencil, ili za dodavanje osnovne popune nekoj 
postojećoj figuri. Kao četka za slikanje za šta je i namenjena, ova alatka nudi različite 
veličine i oblike, omogućavajući vam da stvarate razne efekte. Alatka Brush nudi pet 
različitih modifikatora, opisanih u tabeli 2-2, u kojoj su opisane njihove karakteristike. 
 
 
 
 
 
Modifikator 
 

Opis

Paint Normal Boji svaki deo objekta koji je pokriven 
potezom četke. 

Paint Fills Boji svaku popunu koja je pokrivena 
potezom četke. 

Paint Behind Boji prostor oko objekta, tako da se objekt 
pojavljuje ispred poteza četke. 

Paint Selection Boji sve što je selektovano alatkom arrow. 
Paint Inside Boji praznine ili prostor između poteza u 

objektu. 
 
 

Tabela 2-2: Modifikator za alatku Brush 
 
Rad sa alatkom Brush  
 
1. Otvorite fruit.fla u Flash MX Level 1 Data folderu. 
2. Probaćete rad sa alatkom Brush modifikujući objekte na ovoj strani. Selektujte 

alatku Brush . Brush modifikator se pojavljuje u Options sekciji u Toolboxu. 
3. Selektujte treću veličinu od vrha padajuće liste Brush size. 
4. Selektujte kružni oblik iz padajuće liste Brush Shape, ako je neophodno. 
5. Za početak, koristićete Paint Normal režim za slikanje preko postojeće boje novom 

bojom. Selektujte svetlo zelenu boju u Color sekciji Toolboxa. 
6. Povucite preko grožđa da bi ste naslikali nekoliko zelenih poteza. Zeleno 

punjenje potpuno prekriva prostor koji slikate. 

 
7. Da bi ste uklonili zelene poteze, izaberite Edit->Undo onoliko puta koliko je 

potrebno. 
8. Zatim, koristićete Paint Fills režim alatke Brush. Izaberite Paint Fills iz Brush 

Mode padajuće liste.  



9. Naslikajte nekoliko poteza preko slike grožđa. Prekrivena je samo popuna boje 
grožđa, dok boja poteza ostaje netaknuta. 

 

 
 
10. Izaberite Edit->Undo da vratite sliku grožđa u prvobitno stanje. 
11. Sada ćete koristiti Paint Behind režim iz alatke Brush. Izaberite Paint Behind iz 

Brush Mode padajuće liste. 
12. Napravite nekoliko poteza preko slike grožđa i izvan po sceni. Ovog puta, samo 

će se potezi izvan slike grožđa  pojaviti, dajući efekat kao da su potezi naslikani iza 
slike grožđa. 

 

 
 
13. Izaberite Edit->Undo da uklonite poteze koje ste napravili. 
14. Zatim ćete koristiti Paint Select režim alatke Brush. Izaberite Paint Selection iz 

padajuće liste Brush Mode. 
15. Kliknite na alatku Arrow, i zatim selektujte zrno grožđa na dnu. 
16. Ponovo selektujte alatku Brush i promenite boju u zelenu, ako je neophodno. 
17. Povucite da oslikate zrno na dnu , vodeći računa da prelazite preko ostalih zrna 

kao i izvan prostora gde se nalazi grožđe. Kada otpustite taster miša, videćete da je 
selektovano zrno obojeno. 

 

 
 
18. Izaberite Edit->Undo nekoliko puta da vratite boju grožđa u originalnu i da ga 

deselektujete. 
19. Na kraju, koristićete Paint Inside režim da oslikate međuprostor između zrna grožđa. 

Izaberite Paint Inside iz padajuće liste Brush Mode. 
20. Selektujte svetlije ljubičastu boju od boje grožđa iz Fill color padajuće liste u 

Toolboxu. 
21. Slikajte preko praznina između zrna blizu stabljike. 
22. Slikajte po međuprostoru između zrna. 
 



 
 
23. Izaberite File->Save.    
 
Alatka Eraser 
 
Kao i alatka Brush, i alatka Eraser ima nekoliko oblika, veličina i modifikacija. Alatka 
Eraser se koristi za uklanjanje linija ili popune iz figura iz vaših Fleš filmova. Dostupne 
modifikacije alatke Eraser navedene su u tabeli 2-3. 
 
Modifikator 
 

Opis

Erase Normal Ukljanja svaki deo objekta koji je pokriven 
potezom gumice. 

Erase Fills Ukljanja svaku popunu koja je pokrivena 
potezom gumice. 

Erase Lines Ukljanja svaki potez koji je pokriven 
potezom gumice. 

Erase Selected Fills Ukljanja svaku popunu koja je selektovana 
alatkom arrow i koja je pokrivena potezom 
gumice. 

Erase Inside Ukljanja praznine ili prostore između 
poteza u nekom objektu.  

 
Tabela 2-3: Modifikatori za alatku Eraser 
 
Osim različitih režima, alatka Eraser ima još jednu opciju, a to je Faucet (slavina). Kada 
je selektovana opcija Faucet, možete brzo obrisati celu popunu ili liniju, bez obzira koji 
Eraser režim trenutno koristite.   
 
Brisanje objekata alatkom Eraser 
 
1. Kliknite na alatku Eraser. Pojavljuju se modifikatori za brisanje u sekciji Options u 

Toolboxu. Podrazumevani režim brisanja je Erase Normal. 
2. Povucite preko grožđa da bi ste isprobali alatku Eraser. U ovom režimu, i popune 

i potezi će biti obrisani. 
 



 
 
3. Izaberite Edit→Undo da bi ste vratili sliku grožđa u originalnu. 
4. Izaberite režim Erase Inside. 
5. Kliknite na Erase Shape padajuću listu i selektujte najmanji kružni oblik. 
6. Povucite tako da obrišete praznine između zrna grožđa. Slično kao i Paint Inside 

režim alatke Brush, i režim Erase Inside briše celokupnu popunu. 
7. Izaberite Edit→Undo da bi ste vratili sliku grožđa u originalnu. 
8. Korišćenje režima Erase Inside može biti vremenski dugorajan metod za precizno 

brisanje popune u vašim objektima, posebno ukoliko ih ima mnogo. Korišćenjem 
opcije Faucet, možete brzo i precizno izbrisate popune. Kliknite na dugme Faucet. 
Kursor dobija izgled ikone faucet (slavina).  

9. Kliknite u prazninu između zrna grožđa. Popuna u prazninama između zrna grožđa 
je izbrisana brzo i precizno. 

 

 
 
10. Izaberite Edit→Undo da bi ste vratili sliku grožđa u originalnu. 
 
 
Alatka Paint Bucket 
 
Kao što ste mogli videti, popuna boje novih ili postojećih objekata može se menjati 
upotrebom sekcije Colors Toolboxa u Property Inspectoru. Takođe, možete modifikovati 
karakteristike ovih objekata korišćenjem alatke Paint Bucket kada radite sa popunama.  
 
Sa Paint Bucket alatkom, možete dodavati osnovnu boju, prelive (više boja pomešanih 
jedna u drugoj), ili bitmap popune objekata u vašim Fleš filmovima. Prelivi mogu 
pomešati do osam boja i mogu biti sačinjeni od traka ili od koncentričnih krugova. Dalje, 
možete manipulisati sa popunom preliva koristeći Fill Transform alatku za rotiranje, 
iskošavanje, menjanje centralne tačke, promenu širine, ili za podešavanje visine preliva. 
Dok alatka Brush i alatka Eraser nude modifikacije kako da dodajete ili brišete boju sa 
objekta, alatka Paint Bucket ima Gap Size modifikator. Paint Bucket alatka radi na 
principu popune oivičenih objekata. Ponekad kada radite sa nekim objektom, želite da 
popunite prostor koji nije potpuno ograđen nekom konturom. Gap Size modifikator vam 
dozvoljava da birate tip prostora koji će biti popunjen, od potpuno ograđenog, do prostora 
sa velikim pukotinama. 



 
Kreiranje popune sa alatkom Paint Bucket 
 

1. Koristićete Paint Bucket alatku za popunu banane iz fruit.fla fajla. Označite alatku 
Paint Bucket. Kursor se menja u ikonu paint bucket. Vi ćete koristiti vrh kursora za 
sipanje boje (“pouring paint”) za popunu objekta. 

2. Prvo ćete selektovati boju koju ćete koristiti za punjenje objekta. Kliknite na 
dugme Fill color i izaberite žutu boju iz padajuće liste. 

3. Kliknite unutar gornje banane vrhom kursora. Cela gornja banana je ofarbana 
žutom bojom koju ste selektovali. 

 

 
 

4. Izaberite Close Large Gaps iz padajuće liste Gap Size. 
5. Kliknite pri vrhu unutar banane koja je na dnu. Fleš zatvara pukotine na banani 

i boji samo deo nje žutom bojom. 
 

 
 

6. Pošto sada banana ima potpuno oivičenu konturu, upotrebićete Don’t Close Gaps 
mod da završite bojenje banana. Izaberite Don’t Close Gaps iz padajuće liste 
Gap Size modifikatora. 

7. Završite bojenje ostalih banana. 
8. Koristili ste Paint Bucket alatku da bi ste obojili prazne objekte osnovnom bojom. 

Sledeće, počećete da radite sa prelivima boja, menjajući postojeću popunu jabuke 
prelivom. Kliknite na dugme Fill Color. Paleta boja koja se pojavljuje sadrži 
selekciju palete preliva u poslednjem redu. 

9. Kliknite da selektujete crveni i crni preliv. 
 

 
  



10. Kliknite u gornji levi ugao jabuke da bi ste dodali preliv. Preliv zamenjuje 
crvenu boju popune jabuke. 

 

 
 

11. Kada radite sa crveno crnim prelivom, crveni deo preliva je koncentrisan u tački 
gde ste kliknuli sa alatkom Paint Bucket. Možete koristiti alatku Fill Transform na 
nekoliko načina da promenite preliv. Između ostalog, ova alatka vam omogućava da 
pomerite centralnu tačku preliva, podešavate njegovu širinu i visinu, i da rotirate ili 
iskošavate preliv. Selektujte alatku Fill Transform u Toolboxu. 

12. Kliknite na jabuku. Pojavljuje se krug oko jabuke, ukazujući da je preliv 
selektovan. Ručica koja se pojavljuje pri ovoj selekciji omogućava vam da menjate 
izgled preliva. 

 

 
 

13. Centralna tačka preliva je označena kružićem u sredini selektovanog dela. Možete 
pomerati centralnu tačku pomeranjem ovog kružića. Povucite kružić centralne 
tačke da bi ste ga pomerili iznad gornjeg desnog ugla belog polja na jabuci. 

14. Možete menjati širinu preliva povlačeći kvadratastu ručicu na ivici selektovanog 
dela. Povucite kvadratastu ručicu u desno da bi ste povećali deo jabuke koji je 
pokriven crvenim centrom preliva. 

15. Možete menjati prečnik kružnog preliva povlačenjem kruže ručice direktno ispod 
kvadrataste ručice na ivici selektovanog dela. Povucite kružnu ručicu ispod 
kvadrataste ručice ulevo. Ovo smanjuje prostor jabuke koji je popunjen crvenim 
delom preliva, dajući efekat kao da mala svetlost sija iz jabuke. 

 
 
Alatke Ink Bottle i Eyedropper 
 
Alatka Ink Bottle (bočica sa mastilom) je podesna za menjanje poteza atributa 
postojećih linija. Kada je neka kontura nacrtana, ova alatka olakšava modifikovanje 
izgleda linija koje čine konturu. Kada ste selektovali alatku Ink Bottle, možete odrediti 
atribute za liniju u Property Inspectoru, kao i kada ste radili sa drugim alatkama za 
crtanje.  
Druga korisna alatka za modifikovanje izgleda popune ili poteza je Eyedropper alatka 
(pipeta). Sa ovom alatkom, možete lako kopirati popunu ili potez nekog već postojećeg 
objekta i naneti ga na neki drugi. Alatka će prihvatiti ma koji atribut na koji kliknete u 



nekom objektu, bilo popunu ili potez, i tada će to ostati aktivna popuna ili potez za bilo 
koju alatku koju ćete koristiti.  
 
Modifikovanje poteza alatkama Ink Bottle i Eyedropper 
 
1. U ovom zadatku ćete modifikovati atribute linije ananasa. Kliknite na alatku Ink 

Bottle. 
2. U Property Inspectoru, izaberite smeđu boju iz padajuće liste Stroke Color 

(boja poteza). 
3. Selektujte 3 za veličinu linije u Stroke Height polju (širina poteza) Property 

Inspectora. 
4. Izaberite Solid iz padajuće liste Stroke Style (stil poteza).  
5. Sada ste spremni da dodate ova podešavanja linijama u ananasu. Kliknite vrhom 

alatke Ink Bottle na jednu od linija na listu ananasa. Linije su dobile 
karakteristike koje ste selektovali.  

 

 
 

6. Zatim, primenićete nove atribute za ukrštene linije u unutrašnjosti ananasa. 
Kliknite na jednu od linija u unutrašnjosti ananasa. Fleš menja samo deo linije 
na koju ste kliknuli. 

7. Da bi ste promenili atribute svih linija odjednom, treba da ih sve selektujete. 
Kliknite na alatku Arrow. 

8. Kliknite dvostrukim klikom na jednu od linija u unutrašnjosti ananasa. Sada 
su sve linije selektovane. 

9. Sada ste spremni da kopirate nove atribute linija. U Toolboxu, selektujte alatku 
Eyedropper. 

10. Kliknite na linije na lišću ananasa.  
11. Kliknite vrhom alatke Ink Bottle na jednu od linija u unutrašnjosti ananasa. 

Alatka Eyedropper automatski menja karakteristike linija koje ste selektovali u 
unutrašnjosti ananasa da bi ih uskladila sa linijama u lišću ananasa. 

12. Zatvorite fajl i sačuvajte promene koje ste napravili. 
 

Kreiranje namenskih boja, preliva i stilova linija 
 
Fleš nudi široku lepezu boja, preliva i stilova linija koje možete birati kada pravite Fleš 
filmove. Ipak, često ćete morati da kreirate namenske boje, prelive i stilove linije za 
filmove koje budete pravili. Srećom, i u tim slučajevima u Flešu možete napraviti onakav 
izgled kakav vam treba. 
 
Panel Color Mixer 
 



Kada treba da napravite ili dodate osnovnu boju koristite panel Color Mixer, u kome 
možete specificirati boje na osnovu njihovih RGB (Crvena, zelena, plava), HSB, ili 
heksadecimalnih vrednosti. Takođe, možete koristiti režim Alpha da definišete nivo 
providnosti boje. Ukoliko na sceni imate neki objekt koji ste selektovali pre nego što ste 
napravili promene u Color Mixeru, promene koje ste napravili će biti primenjene i na taj 
selektovani objekt.  
Morate biti oprezni kada koristite namenske boje u svom filmu. Kada pravite namensku 
boju, Fleš može završiti kombinovanje ostalih boja za stvaranje boje koju mogu da 
prikažu svi Veb čitači (Web safe color), neposredno uz onu boju koju ste vi napravili. 
Korišćenje ove aproksimacije može umanjiti kvalitet vaših slika. 
 
Kreiranje namenske palete boja 
 
1. Kreiraćete nekoliko namenskih boja koje ćete koristiti u svom Jammin’ Juice baneru. 

Pronađite i otvorite jammin banner.fla file u Flash MX Level 1 Data folderu. 
2. Proširite panel Color Mixer. 
3. Dodaćete nekoliko boja specificirajući njihove RGB vrednosti. Ovo su boje koje su 

uzete sa jedne slike koju ćete kasnije koristiti u svom baneru. Izaberite Solid iz 
padajuće liste Fill Style, ukoliko je potrebno. Ukucajte 163 u polje Red, 57 u 
polje Green i 124 u polje Blue. Magenta boje je kreirana. 

 
 

 
4. Zatim ćete dodati boju u Color Swatch panel, da bi ste mogli da je koristite u svom 

filmu. Kliknite na trougao u gornjem desnom uglu panela. Pojavljuje se padajuća 
lista Color Mixer. 

5. Izaberite Add Swatch. 
6. Možete proveriti da li je vaša boja dodata uvidom u panel Color Swatch. Proširite 

panel Color Swatch. Boja je dodata u donje levi ugao panela. 
7. Još tri boje želite da dodate za film koji pravite. Ukucajte 143, 65, 147 u polja za 

RGB vrednosti da bi ste napravili ljubičastu boju. Da bi ste je dodali u panel 
Color Swatches, kliknite u prostor ispod ostalih boja.  

8. Ukucajte 196, 170, 120 u polja za RGB vrednosti da bi ste napravili svetlo smeđu 
boju i dodajte je u panel Color Swatches. 



9. Ukucajte 61, 70, 126 u polja za RGB vrednosti da bi ste napravili tamno plavu 
boju i dodajte je u panel Color Swatches. 

10. Pošto ste kreirali nove boje, možda ćete želeti da ih upotrebite i u drugim filmovima. 
Možete sačuvati ovu listu kao posebnu listu boja ili je možete staviti u 
podrazumevanu listu boja u Flešu. Pošto niste uklonili nijednu od originalnih boja 
koje mogu da prikažu svi Veb čitači već ste samo dodali nekoliko novih, postavićete 
ih u podrazumevani panel boja, za buduće filmove. Kliknite na trougao u gornjem 
desnom uglu panela. Pojavljuje se padajuća lista Color Swatches. 

11. Izaberite Save as Default. Pojavljuje se prozor za dijalog sa pitanjem da li ste 
sigurni da  želite da sačuvate aktuelne boje kao podrazumevane boje za kreiranje 
novih dokumenata. 

12. Kliknite na Yes. 
 
 
Namenski prelivi 
 
Kao što se mogu dodati namenske boje Flešovoj paleti boja, tako postoji i opcija za 
dodavanje namenskih preliva. Iako je proces kreiranja preliva nešto komplikovaniji, Fleš 
ga ipak čini relativno lakim zadatkom. Da bi ste kreirali namenski preliv radićete sa 
panelom Color Mixer. Boje preliva vam dozvoljavaju da birate između linearnih ili 
radijalnih preliva, da odredite koje boje će boje biti obuhvaćene i da dodate ili uklonite 
boje sa preliva. 
 
 
 
 
 
 
 
 
 
 
 
 
Kreiranje namenske palete preliva 
 
1. Kreiraćete nekoliko namenskih preliva da bi ste ih kasnije upotrebili za bojenje 

zatvarača boce u Jammin’ Juice baneru. Izaberite Radial iz padajuće liste Fill Style 
u panelu Color Swatches. Pojavljuje se crna i bela tabla preliva. 

 



 

 
2. Kada radite da prelivima, pokazivači na traci preliva određuju koje boje su uključene 

u preliv, kao i količinu svake boje u prelivu. Da bi ste promenili boju na pokazivaču, 
koristite kvadrat koji se nalazi levo od padajuće liste Fill Style. Prvo ćete promeniti 
boju levog pokazivača u tamno plavu. Izaberite namensku tamno plavu boju koju 
ste kreirali iz padajuće liste Color. Preliv počinje sa tamno plavom bojom. 

3. Zatim ćete promeniti boju desnog pokazivača. Kliknite na desni pokazivač da bi 
ste ga aktivirali. 

4. Izaberite namensku magenta boju koju ste kreirali iz padajuće liste Color. 
Preliv se sada menja iz plave u magentu. 

5. Dodaćete prelivu dve boje koje ste kreirali. Pozicionirajte kursor, koji dobija 
izgled znaka plus, bilo gde ispod trake preliva i kliknite.  

 
 
       Pojavljuje se još jedan pokazivač ispod trake preliva, sa nijansom plave ili magente  
      u prelivu, koja je aktuelna na traci u tom trenutku. 
6. Promenite pokazivač u namensku ljubičastu boju.  
7. Konačno, dodaćete prelivu svetlo smeđu boju. Kliknite da postavite pokazivač 

između ljubičastog i magenta indikatora. Ponovo, pokazivač uzima boju koja je 
već u prelivu. 

8. Promenite pokazivač u namensku svetlo smeđu boju. 
9. Možete prilagoditi izgled vašeg preliva regulisanjem položaja pokazivača. Pomerite 

ljubičasti pokazivač oko ½ inča u desno od tamno plavog pokazivača ukoliko je 
potrebno. Tamnoća plave boje u prelivu je smanjena. 

10. Pomerite svetlo smeđi pokazivač oko ½ inča ulevo od magenta pokazivača, ako 
je potrebno. Magenta boja je smanjena. 

 
 



 
 
11. Završili ste kreiranje vašeg preliva, i dodaćete ga u panel Color Swatches. Izaberite 

Add Swatch iz padajuće liste Color Mixer. Preliv se sada pojavljuje u panelu 
Color Swatches. 

12. Sada ćete kreirati novi preliv na zatvarač boce koristeći namenske magenta boje. 
Preliv će se promeniti iz svetlije nijanse magenta boje u tamniju nijansu. Prvo treba 
da napravite tamniju i svetliju nijansu magente. Izaberite Solid iz menija Fill Style. 

13. Selektujte namensku magenta boju iz padajuće liste Fill Color. 
14. Povucite na dole u prozoru za kontrolu osvetljenosti (Brightness control) tako 

da bude na otprilike dve trećine skale odozgo.  
 

 
15. Dodajte paletu panelu Color Swatches. 
16. Koristeći istu nijansu magenta boje, napravićete svetliju boju. Povucite naviše u 

prozoru za kontrolu osvetljenosti tako da bude na otprilike jednoj trećini skale 
odozgo.  

17. Izaberite Add Swatch iz padajuće liste Color Mixer. 
18. Sada ćete napraviti preliv koristeći dve boje koje ste upravo napravili. Izaberite 

Linear iz padajuće liste Fill Style. Traka preliva se pojavljuje sa četiri pokazivača 
iz prethodnog preliva. 

19. Uklonićete dva pokazivača iz sredine preliva. Postavite kursor iznad drugog 
pokazivača i povucite nadole da bi ste ga uklonili iz preliva. 

20.  Postavite kursor iznad pokazivača koji se nalazi u sredini trake preliva i  
       povucite nadole da bi ste ga uklonili. 
21. Selektujte levi pokazivač i pomoću njega iz padajuće liste Fill Color izaberite 

tamniju magenta boju koju ste kreirali . 
22. Kliknite na desni pokazivač. 
23. Iz padajuće liste Fill Color izaberite svetliju magenta boju koju ste kreirali. 
24. Izaberite Add Swatch iz padajuće liste Color Mixer. 
25. Izaberite File Save. 
 
Namenski stilovi linije 
 
Fleš ne samo da obezbeđuje alate za kreiranje namenskih boja i preliva, već nudi i alate 
za kreiranje namenskih stilova linije. Kada radite sa linijama, koristićete Property 



Inspector da postavite atribute. Da bi ste kreirali namenski stil linije, koristićete prozor 
za dijalog Line Style. 
 
Kreiranje namenskog stila linije 
 
1. Da bi ste videli karakteristike poteza linije, treba da selektujete liniju. Koristeći 

alatku Pointer, dva puta kliknite na konturu slova ”j” u baneru 
jammin_banner.fla da bi ste selektovali konturu oko celog slova. 

2. Kreiraćete namenski potez za konturu. Kliknite na dugme Custom u Property 
Inspectoru. Pojavljuje se okvir za dijalog Stroke Style. 

3. U prozoru za dijalog Stroke Style možete menjati atribute linije u većem obimu nego 
u Property Inspectoru. Atributi se menjaju u zavisnosti od toga koji ste stil linije 
izabrali. Izabraćete Stipple stil linije, i napravićete liniju malo tamnijom menjajući 
veličinu i varijaciju tačke. Izaberite Stipple iz padajuće liste Type. 

4. Izaberite Medium iz padajuće liste Dot Size. Promena se prikazuje u prozoru za 
prethodni pregled (preview). 

5. Izaberite Random Sizes iz padajuće liste Dot Variation. Promena se opet 
prikazuje u prozoru za prethodni pregled. 

 
 
6. Kliknite na OK. 
7. Deselektujte konturu klikom bilo gde na stranici da bi ste videli promene. 
8. Zatvorite fajl i sačuvajte sve promene.  
 
 
 
 
Rezime 
 
U ovoj lekciji koristili ste osnovni alat za crtanje i slikanje u Flešu da bi ste kreirali i 
modifikovali neke jednostavne oblike. Takođe, radili ste sa potezima i popunama da bi 
ste modifikovali postojeće oblike. Konačno, kreirali ste namenske popune i poteze za 
upotrebu u Fleš filmovima. Kao što vidite, Fleš poseduje mnogo alatki koje su korisne za 
kreiranje namenskih grafičkih izgleda i efekata. 



  
Obnavljanje lekcije 
 
Po čemu se razlikuju vektorski i rasterski grafici? Koje su im dobre a koje loše 
strane? 
  
Vektorski grafici su definisani matematičkim jednačinama. Vektorski grafici imaju 
manju veličinu fajla, nezavisni su od rezolucije, veličina im se može menjati bez a da pri 
tom ne dođe do deformacije. Oni se mogu redigovati (uređivati) u Flešu. Uređivanje 
kompleksnih vektorskih grafika može biti teško zbog toga što su sastavljeni od manjih 
grafičkih objekata. Rasterski grafici su sastavljeni od mreža i piksela. Njihovi fajlovi su 
veliki. Oni se mogu deformisati pri promeni veličine i zavisni su od rezolucije. Rasterski 
grafici mogu biti veoma detaljni i kompleksni. 
 
Nabroji tri alatke za crtanje i pisanje u Flešu i navedi njihove glavne 
karakteristike.  
 
Bilo koje od sledećih: Alatka Pencil (olovka) koristi se za crtanje slobodnih formi 
oblika, linija i krivih. Alatka Pen (pero, naliv-pero) se koristi za crtanje preciznih putanja 
pravim linijama i izglađenim krivama. Alatka Line (linija) koristi se za crtanje 
horizontalnih, vertikalnih i dijagonalnih linija. Alatka Oval  služi za crtanje ovalnih i 
kružnih oblika. Alatka Rectangle (pravougaonik) se koristi za crtanje pravougaonika i 
kvadrata. Alatka Brush (četka) služi za crtanje slobodnih oblika i za dodavanje popune 
postojećim oblicima. Alatka Eraser (gumica) služi za uklanjanje linija i popuna. Alatka 
Paint Bucket (kantica sa bojom) se koristi za dodavanje i modifikovanje popune 
objektu. Alatka Ink Bottle (bočica sa mastilom) koristi se za dodavanje i modifikovanje 
poteza objekta. 
 
 
Koja alatka će preuzeti poteze i popunu sa nekog objekta i primeniti ih na druge 
objekte? 
 
Alatka Eyedropper će preuzeti poteze i popunu sa nekog objekta i primeniti ih na druge 
objekte. 
 
Koji paneli se koriste za kreiranje namenskih boja, preliva i stilova linije? 
 
Paneli Property Inspector i Color Mixer sadrži opcije potrebne za kreiranje namenskih 
boja, preliva i stilova linije. 
 
 
Pripremio Srđan Pantelić 
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